aboutsummaryrefslogtreecommitdiffstats
path: root/games/pysolfc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/pysolfc/Makefile')
-rw-r--r--games/pysolfc/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/pysolfc/Makefile b/games/pysolfc/Makefile
index fbdf1be55455..cab806b35f88 100644
--- a/games/pysolfc/Makefile
+++ b/games/pysolfc/Makefile
@@ -45,7 +45,7 @@ post-patch:
-e 's|^Exec.*|Exec=${PORTNAME}|' \
${WRKSRC}/data/pysol.desktop
@${FIND} ${WRKDIR} -name .thumbnails -or -name .xvpics | \
- ${XARGS} ${RM} -rf
+ ${XARGS} ${RM} -r
@${FIND} ${WRKSRC} -name "*.bak" -delete
post-patch-NLS-off:
@@ -58,7 +58,7 @@ post-install:
post-install-CARDSETS-on:
.for cdir in ${CARDSET_DUPS}
- @${RM} -rf ${WRKDIR}/PySolFC-Cardsets-${PORTVERSION}/cardset-${cdir}
+ @${RM} -r ${WRKDIR}/PySolFC-Cardsets-${PORTVERSION}/cardset-${cdir}
.endfor
@cd ${WRKDIR}/PySolFC-Cardsets-${PORTVERSION} && \
${COPYTREE_SHARE} \* ${STAGEDIR}${DATADIR}