aboutsummaryrefslogtreecommitdiffstats
path: root/games/quake-dpmod/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/quake-dpmod/Makefile')
-rw-r--r--games/quake-dpmod/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/quake-dpmod/Makefile b/games/quake-dpmod/Makefile
index 74f9e6368b80..e33797dc466f 100644
--- a/games/quake-dpmod/Makefile
+++ b/games/quake-dpmod/Makefile
@@ -22,9 +22,9 @@ DATADIR= ${Q1DIR}/${PORTNAME}
post-extract:
# Remove CVS directories
- @${FIND} ${WRKDIR} -type d -name CVS -print0 | ${XARGS} -0 ${RM} -rf
+ @${FIND} ${WRKSRC} -type d -name CVS -print0 | ${XARGS} -0 ${RM} -rf
# Fix permissions
- @${CHMOD} go-w ${WRKDIR}/dpmod/progs.dat
+ @${CHMOD} go-w ${WRKSRC}/dpmod/progs.dat
do-install:
@${MKDIR} ${STAGEDIR}${DATADIR}