aboutsummaryrefslogtreecommitdiffstats
path: root/games/ruby-exmars/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/ruby-exmars/Makefile')
-rw-r--r--games/ruby-exmars/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/games/ruby-exmars/Makefile b/games/ruby-exmars/Makefile
new file mode 100644
index 000000000000..5cbe04a7c0bf
--- /dev/null
+++ b/games/ruby-exmars/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: ruby-exmars
+# Date created: 22 Jul 2005
+# Whom: Alejandro Pulver <alejandro@varnet.biz>
+#
+# $FreeBSD$
+#
+
+PORTNAME= exmars
+PORTVERSION= 0.01
+CATEGORIES= games ruby
+MASTER_SITES= http://martinus.geekisp.com/files/
+PKGNAMEPREFIX= ${RUBY_PKGNAMEPREFIX}
+
+MAINTAINER= alejandro@varnet.biz
+COMMENT= Ruby interface to the exMARS Memory Array Redcode Simulator
+
+USE_RUBY= yes
+USE_RUBY_EXTCONF= yes
+
+post-install:
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/test.rb ${RUBY_MODEXAMPLESDIR}/Mars.rb
+
+.include <bsd.port.mk>