aboutsummaryrefslogtreecommitdiffstats
path: root/games/sdlCC/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/sdlCC/Makefile')
-rw-r--r--games/sdlCC/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/games/sdlCC/Makefile b/games/sdlCC/Makefile
new file mode 100644
index 000000000000..275bff656ac0
--- /dev/null
+++ b/games/sdlCC/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: sdlCC
+# Date created: 21 November 2007
+# Whom: Frank W. Josellis <frank@dynamical-systems.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sdlCC
+PORTVERSION= 0.0.0
+CATEGORIES= games
+MASTER_SITES= http://chinesecheckers.vegard2.no/ \
+ http://jcatki.no-ip.org/files/
+
+MAINTAINER= frank@dynamical-systems.org
+COMMENT= An extensible chinese checkers game using SDL
+
+USE_SDL= image mixer sdl
+GNU_CONFIGURE= yes
+
+.include <bsd.port.pre.mk>
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_MAN} ${WRKSRC}/README ${DOCSDIR}
+ ${INSTALL_MAN} ${WRKSRC}/players/README ${DOCSDIR}/README.players
+.endif
+
+.include <bsd.port.post.mk>