aboutsummaryrefslogtreecommitdiffstats
path: root/games/tuxracer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/tuxracer/Makefile')
-rw-r--r--games/tuxracer/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/tuxracer/Makefile b/games/tuxracer/Makefile
index 7b773f399449..33e0f7b96e09 100644
--- a/games/tuxracer/Makefile
+++ b/games/tuxracer/Makefile
@@ -25,7 +25,7 @@ USE_GMAKE= yes
USE_AUTOMAKE_VER= 14
USE_AUTOCONF_VER= 213
AUTOMAKE_ARGS= -a
-CONFIGURE_ENV= THREAD_LIB="${PTHREAD_LIB}"
+CONFIGURE_ENV= THREAD_LIB="${PTHREAD_LIBS}"
MAKE_ENV= ${CONFIGURE_ENV}
CONFIGURE_ARGS= --with-tcl-inc="${LOCALBASE}/include/tcl8.3" \
--with-tcl-libs="${LOCALBASE}/lib" \