aboutsummaryrefslogtreecommitdiffstats
path: root/games/xbomb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xbomb/Makefile')
-rw-r--r--games/xbomb/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/games/xbomb/Makefile b/games/xbomb/Makefile
new file mode 100644
index 000000000000..afe41379a538
--- /dev/null
+++ b/games/xbomb/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: xbomb
+# Version required: 2.1
+# Date created: 20 Feb 1998
+# Whom: Thomas Gellekum <tg@FreeBSD.ORG>
+#
+# $Id$
+#
+
+DISTNAME= xbomb-2.1
+CATEGORIES= games
+MASTER_SITES= ftp://ftp.demon.co.uk/pub/unix/xwindows/games/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.ORG
+
+USE_X11= yes
+MAN6= xbomb.6
+
+post-install:
+ @${MKDIR} ${PREFIX}/lib/X11/xbomb
+ @touch ${PREFIX}/lib/X11/xbomb/xbomb3.hi
+ @touch ${PREFIX}/lib/X11/xbomb/xbomb4.hi
+ @touch ${PREFIX}/lib/X11/xbomb/xbomb6.hi
+
+.include <bsd.port.mk>