aboutsummaryrefslogtreecommitdiffstats
path: root/games/xemeraldia/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xemeraldia/Makefile')
-rw-r--r--games/xemeraldia/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/games/xemeraldia/Makefile b/games/xemeraldia/Makefile
index 7cb8006b50ca..290d49ccc183 100644
--- a/games/xemeraldia/Makefile
+++ b/games/xemeraldia/Makefile
@@ -3,7 +3,7 @@
# Date created: 22 Mar 1995
# Whom: asami
#
-# $Id: Makefile,v 1.10 1996/11/18 11:25:25 asami Exp $
+# $Id: Makefile,v 1.11 1996/12/17 05:33:18 asami Exp $
#
DISTNAME= xemeraldia-0.3
@@ -21,8 +21,8 @@ do-extract:
if [ ! -f ${DISTNAME}.tar.gz ]; then \
zcat ${DISTFILES} | uudecode; \
fi)
- @rm -rf ${WRKDIR}
- @mkdir -p ${WRKDIR}
+ @${RM} -rf ${WRKDIR}
+ @${MKDIR} ${WRKDIR}
@(cd ${WRKDIR}; tar -xzf \
${DISTDIR}/${DISTNAME}.tar.gz)
@@ -31,6 +31,6 @@ post-install:
chmod 666 ${PREFIX}/lib/X11/.xemeraldia.scores
pre-clean:
- @rm -f ${DISTDIR}/${DISTNAME}.tar.gz
+ @${RM} -f ${DISTDIR}/${DISTNAME}.tar.gz
.include <bsd.port.mk>
4/cgit/cgit.cgi/freebsd-ports-gnome/commit/deskutils/xpad/Makefile?h=gstreamer0.10-removal&id=0deb7538cc6a5ae90f4e3e4bdbfe6d0ab974aed8'>Chase the GNOME X11BASE to LOCALBASE move, and fix the build with themarcus2006-10-141-3/+3 * Fix plistarved2006-05-251-0/+1 * Update to 2.11arved2006-05-221-1/+1 * - Update to 2.10pav2005-11-141-17/+6 * Bump PORTREVISION to chase the glib20 shared library update.marcus2005-11-051-0/+1 * - Update to 2.6pav2005-04-131-9/+7 * Bump PORTREVISION to chase the glib20 shared lib version change.marcus2005-03-121-1/+1 * Bump PORTREVISIONS for all ports that depend on atk or pango to ease in themarcus2004-11-081-0/+1 * - Update to 1.13.1, which builds with gtk+-2.4pav2004-05-221-6/+1 * Mark this port BROKEN with gtk+-2.4.marcus2004-04-111-0/+2 * Chase the glib20 update, and bump all affected ports' PORTREVISIONs.marcus2004-04-051-1/+1 * Bump PORTREVISION on all ports that depend on gettext to aid with upgrading.marcus2004-02-041-0/+1 * - Update to version 1.13krion2003-12-201-12/+14 * install_man -> install_dataedwin2003-10-061-2/+2