aboutsummaryrefslogtreecommitdiffstats
path: root/games/xjumpjump/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xjumpjump/Makefile')
-rw-r--r--games/xjumpjump/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/games/xjumpjump/Makefile b/games/xjumpjump/Makefile
new file mode 100644
index 000000000000..4da23a0a358c
--- /dev/null
+++ b/games/xjumpjump/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: xjumpjump
+# Version required: 0.12
+# Date created: 9 April 1998
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= xjumpjump
+PKGNAME= xjumpjump-0.12
+CATEGORIES= games x11
+MASTER_SITES= http://makosteszta.sote.hu/linux/jumpjump/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= andy@icc.surw.chel.su
+
+LIB_DEPENDS= xforms\\.0\\.:${PORTSDIR}/x11/xforms
+
+USE_X11= yes
+
+pre-build:
+ @ ${RM} ${WRKSRC}/xjumpjump
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/xjumpjump ${PREFIX}/bin
+ @ ${MKDIR} ${PREFIX}/share/xjumpjump
+ @ ${INSTALL_DATA} ${WRKSRC}/READ.ME ${PREFIX}/share/xjumpjump
+ @ ${INSTALL_DATA} ${WRKSRC}/OLVASS.EL ${PREFIX}/share/xjumpjump
+
+.include <bsd.port.mk>