aboutsummaryrefslogtreecommitdiffstats
path: root/games/xoids/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xoids/Makefile')
-rw-r--r--games/xoids/Makefile28
1 files changed, 14 insertions, 14 deletions
diff --git a/games/xoids/Makefile b/games/xoids/Makefile
index 45f35f52df9d..745a4821c6aa 100644
--- a/games/xoids/Makefile
+++ b/games/xoids/Makefile
@@ -5,25 +5,25 @@
# $FreeBSD$
#
-PORTNAME= xoids
-PORTVERSION= 1.5
-CATEGORIES= games
-MASTER_SITES= ${MASTER_SITE_XCONTRIB}
+PORTNAME= xoids
+PORTVERSION= 1.5
+CATEGORIES= games
+MASTER_SITES= ${MASTER_SITE_XCONTRIB}
MASTER_SITE_SUBDIR= games
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
-USE_IMAKE= yes
-USE_XPM= yes
-MAN6= xoids.6
-MANCOMPRESSED= no
+USE_IMAKE= yes
+USE_XPM= yes
+MAN6= xoids.6
-do-install:
- @ ${INSTALL_PROGRAM} ${WRKSRC}/xoids ${PREFIX}/bin
- @ ${INSTALL_DATA} ${WRKSRC}/xoids.1x ${PREFIX}/man/man6/xoids.6
+post-extract:
+ @${CP} ${WRKSRC}/xoids.1x ${WRKSRC}/xoids.man
+
+post-install:
.if !defined(NOPORTDOCS)
- @ ${MKDIR} ${PREFIX}/share/doc/xoids
- @ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/xoids
+ @${MKDIR} ${PREFIX}/share/doc/xoids
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/xoids
.endif
.include <bsd.port.mk>