aboutsummaryrefslogtreecommitdiffstats
path: root/games/xsok/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xsok/Makefile')
-rw-r--r--games/xsok/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/games/xsok/Makefile b/games/xsok/Makefile
new file mode 100644
index 000000000000..5d374af8384e
--- /dev/null
+++ b/games/xsok/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: xsok
+# Version required: 1.02
+# Date created: 07 Feb 1998
+# Whom: Thomas Gellekum <tg@FreeBSD.ORG>
+#
+# $Id$
+#
+
+DISTNAME= xsok-1.02
+CATEGORIES= games
+MASTER_SITES= ftp://tsx-11.mit.edu/pub/linux/sources/usr.bin.X11/ \
+ ftp://sunsite.cnlab-switch.ch/mirror/linux/tsx-11/sources/usr.bin.X11/ \
+ ftp://ftp.cdrom.com/pub/linux/tsx-11/sources/usr.bin.X11/
+EXTRACT_SUFX= -src.tar.gz
+
+MAINTAINER= ports@FreeBSD.ORG
+
+LIB_DEPENDS= Xpm\\.4:${PORTSDIR}/graphics/xpm
+
+USE_X11= yes
+MAN6= xsok.6x
+
+post-install:
+ ${INSTALL_DATA} ${WRKSRC}/doc/xsok.tex ${PREFIX}/share/doc/xsok
+
+.include <bsd.port.mk>