aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/bloodfrontier/Makefile4
-rw-r--r--games/redeclipse/Makefile4
2 files changed, 8 insertions, 0 deletions
diff --git a/games/bloodfrontier/Makefile b/games/bloodfrontier/Makefile
index 2185d3e84c5d..952bafb0c494 100644
--- a/games/bloodfrontier/Makefile
+++ b/games/bloodfrontier/Makefile
@@ -32,6 +32,10 @@ OPTIONS= CLIENT "Build client" on \
.include <bsd.port.options.mk>
+.if ${ARCH} == "sparc64"
+BROKEN= does not build on sparc64
+.endif
+
.if defined(WITHOUT_CLIENT) && defined(WITHOUT_DEDICATED)
IGNORE= needs at least one executable (CLIENT or DEDICATED)
.endif
diff --git a/games/redeclipse/Makefile b/games/redeclipse/Makefile
index 2185d3e84c5d..952bafb0c494 100644
--- a/games/redeclipse/Makefile
+++ b/games/redeclipse/Makefile
@@ -32,6 +32,10 @@ OPTIONS= CLIENT "Build client" on \
.include <bsd.port.options.mk>
+.if ${ARCH} == "sparc64"
+BROKEN= does not build on sparc64
+.endif
+
.if defined(WITHOUT_CLIENT) && defined(WITHOUT_DEDICATED)
IGNORE= needs at least one executable (CLIENT or DEDICATED)
.endif