aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/xemeraldia/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/games/xemeraldia/Makefile b/games/xemeraldia/Makefile
index 8a1886e1da41..2c9503ba04a9 100644
--- a/games/xemeraldia/Makefile
+++ b/games/xemeraldia/Makefile
@@ -21,8 +21,11 @@ USE_IMAKE= yes
NO_INSTALL_MANPAGES= yes
post-install:
+ @${CHOWN} root:games ${PREFIX}/bin/xemeraldia
+ @${CHMOD} 2755 ${PREFIX}/bin/xemeraldia
@${MKDIR} ${PREFIX}/lib/X11/xemeraldia
@${TOUCH} ${PREFIX}/lib/X11/xemeraldia/xemeraldia.scores
- @${CHMOD} 666 ${PREFIX}/lib/X11/xemeraldia/xemeraldia.scores
+ @${CHOWN} root:games ${PREFIX}/lib/X11/xemeraldia/xemeraldia.scores
+ @${CHMOD} 664 ${PREFIX}/lib/X11/xemeraldia/xemeraldia.scores
.include <bsd.port.mk>