aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/Makefile4
-rw-r--r--games/bombermaze/Makefile23
-rw-r--r--games/bombermaze/distinfo2
-rw-r--r--games/bombermaze/files/patch-src::Makefile.in14
-rw-r--r--games/bombermaze/files/patch-src_map.cc23
-rw-r--r--games/bombermaze/pkg-descr7
-rw-r--r--games/bombermaze/pkg-plist78
-rw-r--r--games/glife/Makefile27
-rw-r--r--games/glife/distinfo2
-rw-r--r--games/glife/pkg-descr12
-rw-r--r--games/glife/pkg-plist20
-rw-r--r--games/gnmm/Makefile22
-rw-r--r--games/gnmm/distinfo2
-rw-r--r--games/gnmm/files/patch-Makefile.in11
-rw-r--r--games/gnmm/files/patch-gnmm.cc11
-rw-r--r--games/gnmm/pkg-descr8
-rw-r--r--games/gnmm/pkg-plist7
-rw-r--r--games/gnomermind/Makefile33
-rw-r--r--games/gnomermind/distinfo2
-rw-r--r--games/gnomermind/pkg-descr6
-rw-r--r--games/gnomermind/pkg-plist205
21 files changed, 0 insertions, 519 deletions
diff --git a/games/Makefile b/games/Makefile
index d70a19d6a8b6..3c24b3a89005 100644
--- a/games/Makefile
+++ b/games/Makefile
@@ -91,7 +91,6 @@
SUBDIR += bomber
SUBDIR += bomberclone
SUBDIR += bomberinstinct
- SUBDIR += bombermaze
SUBDIR += bombherman
SUBDIR += bomns
SUBDIR += boswars
@@ -316,7 +315,6 @@
SUBDIR += glchess
SUBDIR += glest
SUBDIR += glest-data
- SUBDIR += glife
SUBDIR += glightoff
SUBDIR += glmaze
SUBDIR += glob2
@@ -327,7 +325,6 @@
SUBDIR += gmines
SUBDIR += gnake
SUBDIR += gnarr
- SUBDIR += gnmm
SUBDIR += gno3dtet
SUBDIR += gnome-games
SUBDIR += gnome-games-extra-data
@@ -335,7 +332,6 @@
SUBDIR += gnomebreakout
SUBDIR += gnomechess
SUBDIR += gnomekiss
- SUBDIR += gnomermind
SUBDIR += gnomesudoku
SUBDIR += gnono
SUBDIR += gnubg
diff --git a/games/bombermaze/Makefile b/games/bombermaze/Makefile
deleted file mode 100644
index 41406a29fdb0..000000000000
--- a/games/bombermaze/Makefile
+++ /dev/null
@@ -1,23 +0,0 @@
-# Created by: Maxim Sobolev <sobomax@FreeBSD.org>
-# $FreeBSD$
-
-PORTNAME= bombermaze
-PORTVERSION= 0.6.6
-PORTREVISION= 11
-CATEGORIES= games gnome
-MASTER_SITES= SF
-
-MAINTAINER= gnome@FreeBSD.org
-COMMENT= A multiplayer game, strategy place bombs to kill enemies and obstacles
-
-USE_GMAKE= yes
-USE_GNOME= gnomeprefix gnomehack gnomelibs gdkpixbuf
-USES= gettext
-GNU_CONFIGURE= yes
-CPPFLAGS+= -I${LOCALBASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib
-
-CFLAGS+= -fpermissive
-
-NO_STAGE= yes
-.include <bsd.port.mk>
diff --git a/games/bombermaze/distinfo b/games/bombermaze/distinfo
deleted file mode 100644
index 9736006fe079..000000000000
--- a/games/bombermaze/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (bombermaze-0.6.6.tar.gz) = 213d2179949578e6ebede7218541d50d871fa79041890c0a9a5b4d2426b755bf
-SIZE (bombermaze-0.6.6.tar.gz) = 694713
diff --git a/games/bombermaze/files/patch-src::Makefile.in b/games/bombermaze/files/patch-src::Makefile.in
deleted file mode 100644
index 52b297effa07..000000000000
--- a/games/bombermaze/files/patch-src::Makefile.in
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- src/Makefile.in 2001/11/13 14:00:49 1.1
-+++ src/Makefile.in 2001/11/13 14:01:29
-@@ -127,7 +127,7 @@
-
- CPPFLAGS = -Wall
-
--INCLUDES = -I$(top_srcdir) -I$(includedir) $(GNOME_INCLUDEDIR) -DG_LOG_DOMAIN=\"$(PACKAGE)\" -DGNOMELOCALEDIR=\""$(datadir)/locale"\" -DPACKAGE_DATADIR=\"$(configdir)\" -I../intl -I$(top_srcdir)/intl
-+INCLUDES = -I$(top_srcdir) -I$(includedir) $(GDK_PIXBUF_CFLAGS) $(GNOME_INCLUDEDIR) -DG_LOG_DOMAIN=\"$(PACKAGE)\" -DGNOMELOCALEDIR=\""$(datadir)/locale"\" -DPACKAGE_DATADIR=\"$(configdir)\" -I../intl -I$(top_srcdir)/intl
-
-
- bin_PROGRAMS = bombermaze
diff --git a/games/bombermaze/files/patch-src_map.cc b/games/bombermaze/files/patch-src_map.cc
deleted file mode 100644
index 0e5e66185352..000000000000
--- a/games/bombermaze/files/patch-src_map.cc
+++ /dev/null
@@ -1,23 +0,0 @@
-
-$FreeBSD$
-
---- src/map.cc.orig Sun Feb 25 08:50:07 2001
-+++ src/map.cc Sun Aug 22 21:25:12 2004
-@@ -1587,7 +1587,7 @@
- width = w;
- height = h;
-
-- map = new (char *)[width];
-+ map = new char * [width];
-
- unsigned i;
- for (i = 0; i < width; i++)
-@@ -1728,7 +1728,7 @@
-
- void GameMap::allocate_map(MapSquare ***m)
- {
-- *m = new (MapSquare *)[width];
-+ *m = new MapSquare * [width];
- int i;
- for (i = 0; i < width; i++)
- {
diff --git a/games/bombermaze/pkg-descr b/games/bombermaze/pkg-descr
deleted file mode 100644
index 2bee0fb468fd..000000000000
--- a/games/bombermaze/pkg-descr
+++ /dev/null
@@ -1,7 +0,0 @@
-Bombermaze is Bomberman clone for GNOME. It is a multiplayer action game in
-which players run around in a square-grid maze while dropping bombs and
-collecting power-ups. The bombs exlode after a short time delay, taking out any
-nearby bricks and players. For maximum effect, bombs can be arranged so as to
-cause a chain reaction of explosions. The last player left is the winner.
-
-WWW: http://www.nongnu.org/bombermaze/
diff --git a/games/bombermaze/pkg-plist b/games/bombermaze/pkg-plist
deleted file mode 100644
index d6c2bbd317d6..000000000000
--- a/games/bombermaze/pkg-plist
+++ /dev/null
@@ -1,78 +0,0 @@
-bin/bombermaze
-%%DATADIR%%/maps/11x11
-%%DATADIR%%/maps/11x11_random
-%%DATADIR%%/maps/15x13
-%%DATADIR%%/maps/15x13_random
-%%DATADIR%%/maps/15x15
-%%DATADIR%%/maps/15x15_random
-%%DATADIR%%/pixmaps/title.png
-%%DATADIR%%/themes/default/README
-%%DATADIR%%/themes/default/bomb.png
-%%DATADIR%%/themes/default/brick.png
-%%DATADIR%%/themes/default/fire.png
-%%DATADIR%%/themes/default/floor.png
-%%DATADIR%%/themes/default/player1.png
-%%DATADIR%%/themes/default/player2.png
-%%DATADIR%%/themes/default/player3.png
-%%DATADIR%%/themes/default/player4.png
-%%DATADIR%%/themes/default/powerup.png
-%%DATADIR%%/themes/default/wall.png
-%%DATADIR%%/themes/gnomed/README
-%%DATADIR%%/themes/gnomed/bomb.png
-%%DATADIR%%/themes/gnomed/brick.png
-%%DATADIR%%/themes/gnomed/fire.png
-%%DATADIR%%/themes/gnomed/floor.png
-%%DATADIR%%/themes/gnomed/player1.png
-%%DATADIR%%/themes/gnomed/player2.png
-%%DATADIR%%/themes/gnomed/player3.png
-%%DATADIR%%/themes/gnomed/player4.png
-%%DATADIR%%/themes/gnomed/powerup.png
-%%DATADIR%%/themes/gnomed/wall.png
-%%DATADIR%%/themes/icons3d/README
-%%DATADIR%%/themes/icons3d/bomb.png
-%%DATADIR%%/themes/icons3d/brick.png
-%%DATADIR%%/themes/icons3d/fire.png
-%%DATADIR%%/themes/icons3d/floor.png
-%%DATADIR%%/themes/icons3d/player1.png
-%%DATADIR%%/themes/icons3d/player2.png
-%%DATADIR%%/themes/icons3d/player3.png
-%%DATADIR%%/themes/icons3d/player4.png
-%%DATADIR%%/themes/icons3d/powerup.png
-%%DATADIR%%/themes/icons3d/wall.png
-%%DATADIR%%/themes/space/README
-%%DATADIR%%/themes/space/bomb.png
-%%DATADIR%%/themes/space/brick.png
-%%DATADIR%%/themes/space/fire.png
-%%DATADIR%%/themes/space/floor.png
-%%DATADIR%%/themes/space/player1.png
-%%DATADIR%%/themes/space/player2.png
-%%DATADIR%%/themes/space/player3.png
-%%DATADIR%%/themes/space/player4.png
-%%DATADIR%%/themes/space/powerup.png
-%%DATADIR%%/themes/space/wall.png
-share/gnome/apps/Games/bombermaze.desktop
-share/gnome/help/bombermaze/C/animation.html
-share/gnome/help/bombermaze/C/index.html
-share/gnome/help/bombermaze/C/numeric.html
-share/gnome/help/bombermaze/C/topic.dat
-share/locale/da/LC_MESSAGES/bombermaze.mo
-share/locale/de/LC_MESSAGES/bombermaze.mo
-share/locale/es/LC_MESSAGES/bombermaze.mo
-share/locale/fr/LC_MESSAGES/bombermaze.mo
-share/locale/it/LC_MESSAGES/bombermaze.mo
-share/locale/ja/LC_MESSAGES/bombermaze.mo
-share/locale/no/LC_MESSAGES/bombermaze.mo
-share/locale/pt_BR/LC_MESSAGES/bombermaze.mo
-share/locale/ru/LC_MESSAGES/bombermaze.mo
-share/locale/uk/LC_MESSAGES/bombermaze.mo
-share/pixmaps/bombermaze.png
-@dirrm share/gnome/help/bombermaze/C
-@dirrm share/gnome/help/bombermaze
-@dirrm %%DATADIR%%/themes/space
-@dirrm %%DATADIR%%/themes/icons3d
-@dirrm %%DATADIR%%/themes/gnomed
-@dirrm %%DATADIR%%/themes/default
-@dirrm %%DATADIR%%/themes
-@dirrm %%DATADIR%%/pixmaps
-@dirrm %%DATADIR%%/maps
-@dirrm %%DATADIR%%
diff --git a/games/glife/Makefile b/games/glife/Makefile
deleted file mode 100644
index c64581d0cfca..000000000000
--- a/games/glife/Makefile
+++ /dev/null
@@ -1,27 +0,0 @@
-# Created by: Ade Lovett <ade@FreeBSD.org>
-# $FreeBSD$
-
-PORTNAME= glife
-PORTVERSION= 0.2.1
-PORTREVISION= 11
-CATEGORIES= games gnome
-MASTER_SITES= SF
-DISTNAME= gLife-${PORTVERSION}
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Conway's Game of Life for GNOME
-
-GNU_CONFIGURE= yes
-USES= pathfix
-USE_GNOME= gnomeprefix libglade
-CPPFLAGS+= -I${LOCALBASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib
-
-NO_STAGE= yes
-post-patch:
- @${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g ; \
- s|$${CONFIG_SHELL-/bin/sh} $$ac_aux_dir|$$ac_aux_dir|' \
- ${WRKSRC}/configure
-
-.include <bsd.port.mk>
diff --git a/games/glife/distinfo b/games/glife/distinfo
deleted file mode 100644
index 3df2bb134605..000000000000
--- a/games/glife/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (gLife-0.2.1.tar.gz) = 0b226ecf7193b25753b16257871053deac0f536a86b54c80bf235c644c918ec4
-SIZE (gLife-0.2.1.tar.gz) = 246601
diff --git a/games/glife/pkg-descr b/games/glife/pkg-descr
deleted file mode 100644
index d6728fc652f0..000000000000
--- a/games/glife/pkg-descr
+++ /dev/null
@@ -1,12 +0,0 @@
-An artificial life implementation using GNOME :)
-
-It will try to emulate an Artificial Society. It will implement
-reproduction, and movement. Movement will be based on the 'vision'
-of the animals. In the future there will also be terrain interaction
-(consume food, and food 'reproduction rate') - this will also come along
-with animal 'metabolism' rates. After this is done, combat and
-'culture' factors will be added - Maybe inheritance.
-
-Among other things :) The aim is to keep everything HIGHLY configurable.
-
-WWW: http://glife.sourceforge.net/
diff --git a/games/glife/pkg-plist b/games/glife/pkg-plist
deleted file mode 100644
index 8c569f768c9e..000000000000
--- a/games/glife/pkg-plist
+++ /dev/null
@@ -1,20 +0,0 @@
-bin/glife
-share/gnome/apps/Games/glife.desktop
-share/glife/glife.glade
-share/gnome/help/glife/C/appearance.html
-share/gnome/help/glife/C/docbook.css
-share/gnome/help/glife/C/glife-attributes.html
-share/gnome/help/glife/C/glife-bugs.html
-share/gnome/help/glife/C/glife-coord-info.html
-share/gnome/help/glife/C/glife-credits.html
-share/gnome/help/glife/C/glife-intro.html
-share/gnome/help/glife/C/glife-menus.html
-share/gnome/help/glife/C/glife-preferences.html
-share/gnome/help/glife/C/glife-rules.html
-share/gnome/help/glife/C/index.html
-share/gnome/help/glife/C/ln18.html
-share/gnome/help/glife/C/topic.dat
-share/locale/ru/LC_MESSAGES/gLife.mo
-@dirrm share/gnome/help/glife/C
-@dirrm share/gnome/help/glife
-@dirrm share/glife
diff --git a/games/gnmm/Makefile b/games/gnmm/Makefile
deleted file mode 100644
index d1d64df9f738..000000000000
--- a/games/gnmm/Makefile
+++ /dev/null
@@ -1,22 +0,0 @@
-# Created by: Simon Barner <barner@gmx.de>
-# $FreeBSD$
-
-PORTNAME= gnmm
-PORTVERSION= 0.1.2
-PORTREVISION= 12
-CATEGORIES= games gnome
-MASTER_SITES= SF
-DIST_SUBDIR= gnome
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= A "nine mens' morris" implementation for the GNOME Desktop Environment
-
-USE_GMAKE= yes
-USES= pathfix gettext iconv
-USE_GNOME= gnomeprefix gnomelibs gdkpixbuf
-
-GNU_CONFIGURE= yes
-CONFIGURE_ARGS= "${ICONV_CONFIGURE_ARG}"
-
-NO_STAGE= yes
-.include <bsd.port.mk>
diff --git a/games/gnmm/distinfo b/games/gnmm/distinfo
deleted file mode 100644
index 4bed50e11ee3..000000000000
--- a/games/gnmm/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (gnome/gnmm-0.1.2.tar.gz) = 3f123f99dca637c414406997e7c47a651deaba8ed8df71343b79962467df8f67
-SIZE (gnome/gnmm-0.1.2.tar.gz) = 291031
diff --git a/games/gnmm/files/patch-Makefile.in b/games/gnmm/files/patch-Makefile.in
deleted file mode 100644
index c9e71c9bde47..000000000000
--- a/games/gnmm/files/patch-Makefile.in
+++ /dev/null
@@ -1,11 +0,0 @@
---- Makefile.in.orig Sun Jan 19 17:53:32 2003
-+++ Makefile.in Sun Jan 19 17:53:40 2003
-@@ -119,7 +119,7 @@
- cflags_set = @cflags_set@
- cxxflags_set = @cxxflags_set@
-
--SUBDIRS = src intl po macros pixmaps
-+SUBDIRS = intl src po macros pixmaps
-
- EXTRA_DIST = \
- gnmm.desktop
diff --git a/games/gnmm/files/patch-gnmm.cc b/games/gnmm/files/patch-gnmm.cc
deleted file mode 100644
index 9e971192f73a..000000000000
--- a/games/gnmm/files/patch-gnmm.cc
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/gnmm.cc.orig 2007-08-02 14:24:29.000000000 +0200
-+++ src/gnmm.cc 2007-08-02 14:24:52.000000000 +0200
-@@ -177,7 +177,7 @@
- if (!gtk_toggle_button_get_active(GTK_TOGGLE_BUTTON(w)))
- return;
-
-- int id = (int)data;
-+ intptr_t id = (intptr_t)data;
-
- if (id>=10) pref_black_level = id-10;
- else pref_white_level = id;
diff --git a/games/gnmm/pkg-descr b/games/gnmm/pkg-descr
deleted file mode 100644
index 2ec88a61de5e..000000000000
--- a/games/gnmm/pkg-descr
+++ /dev/null
@@ -1,8 +0,0 @@
-A "nine mens' morris" implementation for the GNOME Desktop Environment
-
-Features:
- * a strong computer player,
- * move takeback,
- * localization.
-
-WWW: http://gnmm.sourceforge.net/
diff --git a/games/gnmm/pkg-plist b/games/gnmm/pkg-plist
deleted file mode 100644
index 0b6d89a2e5c4..000000000000
--- a/games/gnmm/pkg-plist
+++ /dev/null
@@ -1,7 +0,0 @@
-bin/gnmm
-share/gnome/apps/Games/gnmm.desktop
-share/locale/de/LC_MESSAGES/gnmm.mo
-share/pixmaps/gnmm-logo.png
-share/pixmaps/gnmm/board.png
-share/pixmaps/gnmm/pieces.png
-@dirrm share/pixmaps/gnmm
diff --git a/games/gnomermind/Makefile b/games/gnomermind/Makefile
deleted file mode 100644
index 2428e9873638..000000000000
--- a/games/gnomermind/Makefile
+++ /dev/null
@@ -1,33 +0,0 @@
-# Created by: Maxim Sobolev <sobomax@FreeBSD.org>
-# $FreeBSD$
-
-PORTNAME= gnomermind
-PORTVERSION= 1.0.1
-PORTREVISION= 10
-CATEGORIES= games gnome
-MASTER_SITES= SF/${PORTNAME}/GnomerMind/${PORTVERSION}%20_Dreaming%20clovers_
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= A puzzle game for Gnome, loosely based on the classic MasterMind game
-
-USE_BZIP2= yes
-USES= pathfix
-USE_GNOME= gdkpixbuf gnomelibs gnomeprefix
-GNU_CONFIGURE= yes
-CPPFLAGS+= -I${LOCALBASE}/include
-LDFLAGS+= -L${LOCALBASE}/lib
-MAKE_ENV= OLD_PO_FILE_INPUT=1
-
-NO_STAGE= yes
-post-patch:
- @${REINPLACE_CMD} -e 's|^Info|#Info|g' ${WRKSRC}/Makefile.in
-
-post-install:
-.if !defined(NOPORTDOCS)
- @${MKDIR} ${DOCSDIR}
-.for file in AUTHORS ChangeLog HACKING NEWS README TODO
- ${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
-.endfor
-.endif
-
-.include <bsd.port.mk>
diff --git a/games/gnomermind/distinfo b/games/gnomermind/distinfo
deleted file mode 100644
index d144de762a7d..000000000000
--- a/games/gnomermind/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (gnomermind-1.0.1.tar.bz2) = eb10e78d584e4e6ab5dff86115c652c07aaf50991c9f139aa49e158d72a24df4
-SIZE (gnomermind-1.0.1.tar.bz2) = 411440
diff --git a/games/gnomermind/pkg-descr b/games/gnomermind/pkg-descr
deleted file mode 100644
index 5544e2004b8f..000000000000
--- a/games/gnomermind/pkg-descr
+++ /dev/null
@@ -1,6 +0,0 @@
-GnomerMind is a puzzle game for Gnome, loosely based on the classic MasterMind
-game. The author always been fascinated by this game, and spent an heap of time
-playing the version (Logic) implemented on some Nokia cellular phones...
-So he told himself, why not to make it available also for PC's?
-
-WWW: http://gnomermind.sourceforge.net/
diff --git a/games/gnomermind/pkg-plist b/games/gnomermind/pkg-plist
deleted file mode 100644
index 2a6c01ab64c6..000000000000
--- a/games/gnomermind/pkg-plist
+++ /dev/null
@@ -1,205 +0,0 @@
-bin/gnomermind
-%%PORTDOCS%%%%DOCSDIR%%/AUTHORS
-%%PORTDOCS%%%%DOCSDIR%%/ChangeLog
-%%PORTDOCS%%%%DOCSDIR%%/HACKING
-%%PORTDOCS%%%%DOCSDIR%%/NEWS
-%%PORTDOCS%%%%DOCSDIR%%/README
-%%PORTDOCS%%%%DOCSDIR%%/TODO
-share/gnome/apps/Games/gnomermind.desktop
-%%DATADIR%%/themes/Classic/ABOUT
-%%DATADIR%%/themes/Classic/b.png
-%%DATADIR%%/themes/Classic/bl.png
-%%DATADIR%%/themes/Classic/br.png
-%%DATADIR%%/themes/Classic/l.png
-%%DATADIR%%/themes/Classic/mpin0.png
-%%DATADIR%%/themes/Classic/mpin1.png
-%%DATADIR%%/themes/Classic/mpin2.png
-%%DATADIR%%/themes/Classic/mpin3.png
-%%DATADIR%%/themes/Classic/mpin4.png
-%%DATADIR%%/themes/Classic/mpin5.png
-%%DATADIR%%/themes/Classic/mstt.png
-%%DATADIR%%/themes/Classic/mtok.png
-%%DATADIR%%/themes/Classic/pin0.png
-%%DATADIR%%/themes/Classic/pin1.png
-%%DATADIR%%/themes/Classic/pin2.png
-%%DATADIR%%/themes/Classic/r.png
-%%DATADIR%%/themes/Classic/stt0.png
-%%DATADIR%%/themes/Classic/stt1.png
-%%DATADIR%%/themes/Classic/stt2.png
-%%DATADIR%%/themes/Classic/stt3.png
-%%DATADIR%%/themes/Classic/tile.png
-%%DATADIR%%/themes/Classic/tok0.png
-%%DATADIR%%/themes/Classic/tok1.png
-%%DATADIR%%/themes/Classic/tok2.png
-%%DATADIR%%/themes/Classic/tok3.png
-%%DATADIR%%/themes/Classic/tok4.png
-%%DATADIR%%/themes/Classic/tok5.png
-%%DATADIR%%/themes/Classic/tok6.png
-%%DATADIR%%/themes/Classic/tok7.png
-%%DATADIR%%/themes/Classic/tok8.png
-%%DATADIR%%/themes/Classic/tok9.png
-%%DATADIR%%/themes/Classic/tokh.png
-%%DATADIR%%/themes/Classic/u.png
-%%DATADIR%%/themes/Classic/ul.png
-%%DATADIR%%/themes/Classic/ur.png
-%%DATADIR%%/themes/Pingus/ABOUT
-%%DATADIR%%/themes/Pingus/b.png
-%%DATADIR%%/themes/Pingus/bl.png
-%%DATADIR%%/themes/Pingus/br.png
-%%DATADIR%%/themes/Pingus/l.png
-%%DATADIR%%/themes/Pingus/mpin0.png
-%%DATADIR%%/themes/Pingus/mpin1.png
-%%DATADIR%%/themes/Pingus/mpin2.png
-%%DATADIR%%/themes/Pingus/mpin3.png
-%%DATADIR%%/themes/Pingus/mpin4.png
-%%DATADIR%%/themes/Pingus/mpin5.png
-%%DATADIR%%/themes/Pingus/mstt.png
-%%DATADIR%%/themes/Pingus/mtok.png
-%%DATADIR%%/themes/Pingus/pin0.png
-%%DATADIR%%/themes/Pingus/pin1.png
-%%DATADIR%%/themes/Pingus/pin2.png
-%%DATADIR%%/themes/Pingus/r.png
-%%DATADIR%%/themes/Pingus/stt0.png
-%%DATADIR%%/themes/Pingus/stt1.png
-%%DATADIR%%/themes/Pingus/stt2.png
-%%DATADIR%%/themes/Pingus/stt3.png
-%%DATADIR%%/themes/Pingus/tile.png
-%%DATADIR%%/themes/Pingus/tok0.png
-%%DATADIR%%/themes/Pingus/tok1.png
-%%DATADIR%%/themes/Pingus/tok2.png
-%%DATADIR%%/themes/Pingus/tok3.png
-%%DATADIR%%/themes/Pingus/tok4.png
-%%DATADIR%%/themes/Pingus/tok5.png
-%%DATADIR%%/themes/Pingus/tok6.png
-%%DATADIR%%/themes/Pingus/tok7.png
-%%DATADIR%%/themes/Pingus/tok8.png
-%%DATADIR%%/themes/Pingus/tok9.png
-%%DATADIR%%/themes/Pingus/tokh.png
-%%DATADIR%%/themes/Pingus/u.png
-%%DATADIR%%/themes/Pingus/ul.png
-%%DATADIR%%/themes/Pingus/ur.png
-%%DATADIR%%/themes/QMM/ABOUT
-%%DATADIR%%/themes/QMM/b.png
-%%DATADIR%%/themes/QMM/bl.png
-%%DATADIR%%/themes/QMM/br.png
-%%DATADIR%%/themes/QMM/l.png
-%%DATADIR%%/themes/QMM/mpin0.png
-%%DATADIR%%/themes/QMM/mpin1.png
-%%DATADIR%%/themes/QMM/mpin2.png
-%%DATADIR%%/themes/QMM/mpin3.png
-%%DATADIR%%/themes/QMM/mpin4.png
-%%DATADIR%%/themes/QMM/mpin5.png
-%%DATADIR%%/themes/QMM/mstt.png
-%%DATADIR%%/themes/QMM/mtok.png
-%%DATADIR%%/themes/QMM/pin0.png
-%%DATADIR%%/themes/QMM/pin1.png
-%%DATADIR%%/themes/QMM/pin2.png
-%%DATADIR%%/themes/QMM/r.png
-%%DATADIR%%/themes/QMM/stt0.png
-%%DATADIR%%/themes/QMM/stt1.png
-%%DATADIR%%/themes/QMM/stt2.png
-%%DATADIR%%/themes/QMM/stt3.png
-%%DATADIR%%/themes/QMM/tile.png
-%%DATADIR%%/themes/QMM/tok0.png
-%%DATADIR%%/themes/QMM/tok1.png
-%%DATADIR%%/themes/QMM/tok2.png
-%%DATADIR%%/themes/QMM/tok3.png
-%%DATADIR%%/themes/QMM/tok4.png
-%%DATADIR%%/themes/QMM/tok5.png
-%%DATADIR%%/themes/QMM/tok6.png
-%%DATADIR%%/themes/QMM/tok7.png
-%%DATADIR%%/themes/QMM/tok8.png
-%%DATADIR%%/themes/QMM/tok9.png
-%%DATADIR%%/themes/QMM/tokh.png
-%%DATADIR%%/themes/QMM/u.png
-%%DATADIR%%/themes/QMM/ul.png
-%%DATADIR%%/themes/QMM/ur.png
-%%DATADIR%%/themes/Scribble/ABOUT
-%%DATADIR%%/themes/Scribble/b.png
-%%DATADIR%%/themes/Scribble/bl.png
-%%DATADIR%%/themes/Scribble/br.png
-%%DATADIR%%/themes/Scribble/l.png
-%%DATADIR%%/themes/Scribble/mpin0.png
-%%DATADIR%%/themes/Scribble/mpin1.png
-%%DATADIR%%/themes/Scribble/mpin2.png
-%%DATADIR%%/themes/Scribble/mpin3.png
-%%DATADIR%%/themes/Scribble/mpin4.png
-%%DATADIR%%/themes/Scribble/mpin5.png
-%%DATADIR%%/themes/Scribble/mstt.png
-%%DATADIR%%/themes/Scribble/mtok.png
-%%DATADIR%%/themes/Scribble/pin0.png
-%%DATADIR%%/themes/Scribble/pin1.png
-%%DATADIR%%/themes/Scribble/pin2.png
-%%DATADIR%%/themes/Scribble/r.png
-%%DATADIR%%/themes/Scribble/stt0.png
-%%DATADIR%%/themes/Scribble/stt1.png
-%%DATADIR%%/themes/Scribble/stt2.png
-%%DATADIR%%/themes/Scribble/stt3.png
-%%DATADIR%%/themes/Scribble/tile.png
-%%DATADIR%%/themes/Scribble/tok0.png
-%%DATADIR%%/themes/Scribble/tok1.png
-%%DATADIR%%/themes/Scribble/tok2.png
-%%DATADIR%%/themes/Scribble/tok3.png
-%%DATADIR%%/themes/Scribble/tok4.png
-%%DATADIR%%/themes/Scribble/tok5.png
-%%DATADIR%%/themes/Scribble/tok6.png
-%%DATADIR%%/themes/Scribble/tok7.png
-%%DATADIR%%/themes/Scribble/tok8.png
-%%DATADIR%%/themes/Scribble/tok9.png
-%%DATADIR%%/themes/Scribble/tokh.png
-%%DATADIR%%/themes/Scribble/u.png
-%%DATADIR%%/themes/Scribble/ul.png
-%%DATADIR%%/themes/Scribble/ur.png
-share/gnome/help/gnomermind/C/authors.html
-share/gnome/help/gnomermind/C/bugs.html
-share/gnome/help/gnomermind/C/docbook.css
-share/gnome/help/gnomermind/C/gnomermind.sgml
-share/gnome/help/gnomermind/C/index.html
-share/gnome/help/gnomermind/C/license.html
-share/gnome/help/gnomermind/C/ln10.html
-share/gnome/help/gnomermind/C/stylesheet-images/caution.gif
-share/gnome/help/gnomermind/C/stylesheet-images/home.gif
-share/gnome/help/gnomermind/C/stylesheet-images/important.gif
-share/gnome/help/gnomermind/C/stylesheet-images/next.gif
-share/gnome/help/gnomermind/C/stylesheet-images/note.gif
-share/gnome/help/gnomermind/C/stylesheet-images/prev.gif
-share/gnome/help/gnomermind/C/stylesheet-images/tip.gif
-share/gnome/help/gnomermind/C/stylesheet-images/toc-blank.gif
-share/gnome/help/gnomermind/C/stylesheet-images/toc-minus.gif
-share/gnome/help/gnomermind/C/stylesheet-images/toc-plus.gif
-share/gnome/help/gnomermind/C/stylesheet-images/up.gif
-share/gnome/help/gnomermind/C/stylesheet-images/warning.gif
-share/gnome/help/gnomermind/C/topic.dat
-share/gnome/help/gnomermind/C/usage.html
-share/gnome/help/gnomermind/C/x167.html
-share/gnome/help/gnomermind/C/x394.html
-share/pixmaps/gnomermind.png
-share/sounds/gnomermind/gm-fail.wav
-share/sounds/gnomermind/gm-guess.wav
-share/sounds/gnomermind/gm-pickup.wav
-share/sounds/gnomermind/gm-putdown.wav
-share/sounds/gnomermind/gm-reset.wav
-share/sounds/gnomermind/gm-success.wav
-share/locale/de/LC_MESSAGES/gnomermind.mo
-share/locale/es/LC_MESSAGES/gnomermind.mo
-share/locale/fr/LC_MESSAGES/gnomermind.mo
-share/locale/it/LC_MESSAGES/gnomermind.mo
-share/locale/ja/LC_MESSAGES/gnomermind.mo
-share/locale/nl/LC_MESSAGES/gnomermind.mo
-share/locale/pt/LC_MESSAGES/gnomermind.mo
-share/locale/ru/LC_MESSAGES/gnomermind.mo
-share/locale/sk/LC_MESSAGES/gnomermind.mo
-share/locale/sv/LC_MESSAGES/gnomermind.mo
-share/locale/tr/LC_MESSAGES/gnomermind.mo
-share/locale/zh_TW/LC_MESSAGES/gnomermind.mo
-@dirrm share/sounds/gnomermind
-@dirrm share/gnome/help/gnomermind/C/stylesheet-images
-@dirrm share/gnome/help/gnomermind/C
-@dirrm share/gnome/help/gnomermind
-@dirrm %%DATADIR%%/themes/Scribble
-@dirrm %%DATADIR%%/themes/QMM
-@dirrm %%DATADIR%%/themes/Pingus
-@dirrm %%DATADIR%%/themes/Classic
-@dirrm %%DATADIR%%/themes
-@dirrm %%DATADIR%%
-%%PORTDOCS%%@dirrm %%DOCSDIR%%