aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/stonesoup/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/games/stonesoup/Makefile b/games/stonesoup/Makefile
index fa8c30f742fc..cf5d17231885 100644
--- a/games/stonesoup/Makefile
+++ b/games/stonesoup/Makefile
@@ -18,6 +18,7 @@ USE_XZ= yes
USES= bison
USE_GMAKE= yes
USE_LUA= 5.1
+USE_PKGCONFIG= build
USE_PERL5_BUILD= yes
MAKE_JOBS_SAFE= yes
@@ -65,7 +66,7 @@ CONFLICTS+= ${PORTNAME}-[0-9]*
MAKE_ARGS+= TILES=y
PLIST_SUB+= SDL=""
PKGNAMESUFFIX= -sdl
-USE_PKGCONFIG= yes
+USES+= pkgconfig
BUILD_DEPENDS+= fc-list:${PORTSDIR}/x11-fonts/fontconfig \
${LOCALBASE}/lib/X11/fonts/dejavu/DejaVuSans.ttf:${PORTSDIR}/x11-fonts/dejavu
RUN_DEPENDS+= ${LOCALBASE}/lib/X11/fonts/dejavu/DejaVuSans.ttf:${PORTSDIR}/x11-fonts/dejavu