aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/quake3/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/quake3/Makefile b/games/quake3/Makefile
index ce4790705476..cc4ae8dd93e7 100644
--- a/games/quake3/Makefile
+++ b/games/quake3/Makefile
@@ -79,7 +79,7 @@ Q3BIN+= q3ded
PLIST_SUB+= DEDICATED="@comment "
.endif
-.if ${PORT_OPTIONS:MGAMELIBS) || !defined(HAVE_VM_COMPILED}
+.if ${PORT_OPTIONS:MGAMELIBS} || !defined(HAVE_VM_COMPILED)
MAKE_ENV+= GAMELIBS=YES
PLIST_SUB+= GAMELIBS=""
.else
@@ -111,7 +111,7 @@ do-install:
.for bin in ${Q3BIN}
${INSTALL_PROGRAM} ${BUILD_WRKSRC}/release/${bin} ${PREFIX}/bin
.endfor
-.if ${PORT_OPTIONS:MGAMELIBS) || !defined(HAVE_VM_COMPILED}
+.if ${PORT_OPTIONS:MGAMELIBS} || !defined(HAVE_VM_COMPILED)
.for dir in baseq3 missionpack
${MKDIR} ${LIBDIR}/${dir}
${INSTALL_PROGRAM} ${BUILD_WRKSRC}/release/${dir}/*.so ${LIBDIR}/${dir}