aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/gnome-games/Makefile3
-rw-r--r--games/gnomegames/Makefile3
-rw-r--r--games/gnomegames2/Makefile3
3 files changed, 6 insertions, 3 deletions
diff --git a/games/gnome-games/Makefile b/games/gnome-games/Makefile
index 7aed19eb56bf..cbee96797aea 100644
--- a/games/gnome-games/Makefile
+++ b/games/gnome-games/Makefile
@@ -23,7 +23,8 @@ USE_GMAKE= yes
USE_GNOME= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
+ `gdk-pixbuf-config --cflags`" \
LIBS="-L${LOCALBASE}/lib" \
MSGFMT=${LOCALBASE}/bin/msgfmt-new \
XGETTEXT=${LOCALBASE}/bin/xgettext-new
diff --git a/games/gnomegames/Makefile b/games/gnomegames/Makefile
index 7aed19eb56bf..cbee96797aea 100644
--- a/games/gnomegames/Makefile
+++ b/games/gnomegames/Makefile
@@ -23,7 +23,8 @@ USE_GMAKE= yes
USE_GNOME= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
+ `gdk-pixbuf-config --cflags`" \
LIBS="-L${LOCALBASE}/lib" \
MSGFMT=${LOCALBASE}/bin/msgfmt-new \
XGETTEXT=${LOCALBASE}/bin/xgettext-new
diff --git a/games/gnomegames2/Makefile b/games/gnomegames2/Makefile
index 7aed19eb56bf..cbee96797aea 100644
--- a/games/gnomegames2/Makefile
+++ b/games/gnomegames2/Makefile
@@ -23,7 +23,8 @@ USE_GMAKE= yes
USE_GNOME= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
+ `gdk-pixbuf-config --cflags`" \
LIBS="-L${LOCALBASE}/lib" \
MSGFMT=${LOCALBASE}/bin/msgfmt-new \
XGETTEXT=${LOCALBASE}/bin/xgettext-new