aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/cake/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/games/cake/Makefile b/games/cake/Makefile
index 4111c98dba96..b11c8355bbc9 100644
--- a/games/cake/Makefile
+++ b/games/cake/Makefile
@@ -50,6 +50,8 @@ post-extract:
@${REINPLACE_CMD} -e 's/ENABLE_SOUND 1/ENABLE_SOUND 0/' \
${WRKSRC}/cake/sound.h
@${REINPLACE_CMD} -e 's/167/96/' ${WRKSRC}/main.cpp
+ # GCC 4.x fix
+ @${REINPLACE_CMD} -e 's/Mat3x2:://' ${WRKSRC}/cake/math.h
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/main ${PREFIX}/bin/cake