aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/ttraffic/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/games/ttraffic/Makefile b/games/ttraffic/Makefile
index 5ded454c81df..20b06f044cff 100644
--- a/games/ttraffic/Makefile
+++ b/games/ttraffic/Makefile
@@ -22,14 +22,13 @@ SHEBANG_LANG= wish
wish_OLD_CMD= /usr/bin/wish
wish_CMD= ${LOCALBASE}/bin/wish8.4
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -i '' -e 's|/usr/local/share/ttraffic/|${DATADIR}/|' \
${WRKSRC}/ttraffic.tcl
do-install:
- ${INSTALL_SCRIPT} ${WRKSRC}/ttraffic.tcl ${PREFIX}/bin/ttraffic
- ${MKDIR} ${DATADIR}
- ${INSTALL_DATA} ${WRKSRC}/ttraffic.levels ${DATADIR}
+ ${INSTALL_SCRIPT} ${WRKSRC}/ttraffic.tcl ${STAGEDIR}${PREFIX}/bin/ttraffic
+ ${MKDIR} ${STAGEDIR}${DATADIR}
+ ${INSTALL_DATA} ${WRKSRC}/ttraffic.levels ${STAGEDIR}${DATADIR}
.include <bsd.port.mk>