aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/cegui/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/cegui/Makefile')
-rw-r--r--graphics/cegui/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/cegui/Makefile b/graphics/cegui/Makefile
index 446f9f81656d..0501f10095ce 100644
--- a/graphics/cegui/Makefile
+++ b/graphics/cegui/Makefile
@@ -43,7 +43,7 @@ PCRE_LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
PCRE_CMAKE_ON= -DCEGUI_HAS_PCRE_REGEX=ON
PCRE_CMAKE_OFF= -DCEGUI_HAS_PCRE_REGEX=OFF
LUA_USES= lua:51
-LUA_LIB_DEPENDS= libtoluaxx-${LUA_VER}.so:${PORTSDIR}/lang/tolua++
+LUA_LIB_DEPENDS= libtolua++-${LUA_VER}.so:${PORTSDIR}/lang/tolua++
LUA_CMAKE_ON= -DCEGUI_BUILD_LUA_MODULE=ON -DCEGUI_BUILD_LUA_GENERATOR=ON
LUA_CMAKE_OFF= -DCEGUI_BUILD_LUA_MODULE=OFF -DCEGUI_BUILD_LUA_GENERATOR=OFF
# this option is not currently used as it doesn't compile (see also CMAKE_ARGS below)