aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/enblend/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/enblend/Makefile')
-rw-r--r--graphics/enblend/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/graphics/enblend/Makefile b/graphics/enblend/Makefile
new file mode 100644
index 000000000000..55b853bbe257
--- /dev/null
+++ b/graphics/enblend/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: enblend
+# Date created: 19 september 2004
+# Whom: cartola@openit.com.br
+#
+# $FreeBSD$
+#
+
+PORTNAME= enblend
+PORTVERSION= 1.3
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= cartola@openit.com.br
+COMMENT= Image Blending with Multiresolution Splines. For panorama images, etc
+
+LIB_DEPENDS= tiff:${PORTSDIR}/graphics/tiff \
+ jpeg:${PORTSDIR}/graphics/jpeg
+
+GNU_CONFIGURE= yes
+
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+PLIST_FILES= bin/enblend
+MAN1= enblend.1
+
+.include <bsd.port.mk>