aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/epdfview
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/epdfview')
-rw-r--r--graphics/epdfview/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/graphics/epdfview/Makefile b/graphics/epdfview/Makefile
index 3d6d8befc18f..138e3e2e2860 100644
--- a/graphics/epdfview/Makefile
+++ b/graphics/epdfview/Makefile
@@ -26,8 +26,8 @@ INSTALLS_ICONS= yes
USE_ICONV= yes
USE_GMAKE= yes
USE_GNOME= gtk20 intlhack
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
OPTIONS= CUPS "Use cups printing system" off \
NLS "Native language support" on
@@ -48,7 +48,6 @@ USE_GETTEXT= yes
PLIST_SUB+= NLS=""
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
.else
CONFIGURE_ARGS+=--disable-nls
PLIST_SUB+= NLS="@comment "