aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/epstool/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/epstool/Makefile')
-rw-r--r--graphics/epstool/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/epstool/Makefile b/graphics/epstool/Makefile
new file mode 100644
index 000000000000..044919a4b806
--- /dev/null
+++ b/graphics/epstool/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: epstool
+# Version required: 1.06
+# Date created: 23 October 1999
+# Whom: Yuzo FURUKAWA <hurukawa@kuee.kyoto-u.ac.jp>
+#
+# $FreeBSD$
+#
+
+DISTNAME= epstool-106
+PKGNAME= epstool-1.06
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.cs.wisc.edu/ghost/rjl/ \
+ ftp://ftp.fh-koblenz.de/pub/Ghostscript/rjl/
+
+MAINTAINER= ports@FreeBSD.org
+
+RUN_DEPENDS= gs:${PORTSDIR}/print/ghostscript55
+
+MAKEFILE= makefile.unx
+WRKSRC= ${WRKDIR}/epstool
+
+post-install:
+ ${MKDIR} ${PREFIX}/bin ${PREFIX}/share/doc/epstool
+ ${INSTALL_DATA} ${WRKSRC}/epstool.txt \
+ ${PREFIX}/share/doc/epstool/epstool.txt
+
+.include <bsd.port.mk>