aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/ethumb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/ethumb/Makefile')
-rw-r--r--graphics/ethumb/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/graphics/ethumb/Makefile b/graphics/ethumb/Makefile
index 3fadfb7f6cdc..e3f2dd72874a 100644
--- a/graphics/ethumb/Makefile
+++ b/graphics/ethumb/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= ethumb
-PORTVERSION= 1.7.7
+PORTVERSION= 1.7.8
CATEGORIES= graphics enlightenment
MASTER_SITES= http://download.enlightenment.fr/releases/ \
LOCAL/gblach/e17/
@@ -33,20 +33,20 @@ ETHUMBD_DESC= Build ethumbd daemon (requires dbus)
.if ${PORT_OPTIONS:MEMOTION}
USE_EFL+= emotion
-CONFIGURE_ARGS+= --enable-emotion
+CONFIGURE_ARGS+=--enable-emotion
PLIST_SUB+= EMOTION=""
.else
-CONFIGURE_ARGS+= --disable-emotion
+CONFIGURE_ARGS+=--disable-emotion
PLIST_SUB+= EMOTION="@comment "
.endif
.if ${PORT_OPTIONS:METHUMBD}
USE_EFL+= edbus
PLIST_SUB+= ETHUMBD=""
-CONFIGURE_ARGS+= --enable-ethumbd
+CONFIGURE_ARGS+=--enable-ethumbd
.else
PLIST_SUB+= ETHUMBD="@comment "
-CONFIGURE_ARGS+= --disable-ethumbd
+CONFIGURE_ARGS+=--disable-ethumbd
.endif
.include <bsd.port.mk>