aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/geos/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/geos/Makefile')
-rw-r--r--graphics/geos/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/graphics/geos/Makefile b/graphics/geos/Makefile
new file mode 100644
index 000000000000..6123f663aae0
--- /dev/null
+++ b/graphics/geos/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: geos
+# Date created: 19 December 2003
+# Whom: Leonardo Martins <lmartins@nepe.eee.ufg.br>
+#
+# $FreeBSD$
+#
+
+PORTNAME= geos
+PORTVERSION= 1.0
+CATEGORIES= graphics
+MASTER_SITES= http://geos.refractions.net/
+DISTNAME= ${PORTNAME}-${PORTVERSION}.0
+
+MAINTAINER= lmartins@nepe.eee.ufg.br
+COMMENT= GEOS implements all the OpenGIS "Simple Features for SQL"
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+USE_GMAKE= YES
+GNU_CONFIGURE= YES
+
+CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+INSTALLS_SHLIB= YES
+
+.include <bsd.port.mk>