aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/gimp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/gimp/Makefile')
-rw-r--r--graphics/gimp/Makefile15
1 files changed, 13 insertions, 2 deletions
diff --git a/graphics/gimp/Makefile b/graphics/gimp/Makefile
index a6a96948dec2..5c6f6d1643f5 100644
--- a/graphics/gimp/Makefile
+++ b/graphics/gimp/Makefile
@@ -3,10 +3,13 @@
# Date created: Mon Nov 18 21:28:43 CST 1996
# Whom: erich@FreeBSD.org
#
-# $Id: Makefile,v 1.6 1997/03/27 21:41:12 erich Exp $
+# $Id: Makefile,v 1.7 1997/04/08 22:06:51 erich Exp $
#
-DISTNAME= gimp-0.99.7
+VERSION= 0.99.8
+DISTNAME= gimp-${VERSION}
+DISTFILES= ${DISTNAME}.tar.gz gimp-data-0.99.8.tar.gz
+
CATEGORIES= graphics
MASTER_SITES= ftp://ftp.xcf.berkeley.edu/pub/gimp/developers/
@@ -22,5 +25,13 @@ GNU_CONFIGURE= yes
USE_GMAKE= yes
+DATASTUFF= brushes palettes gradients patterns
+
+post-install:
+ cd ${WRKDIR}/gimp-data-${VERSION}; \
+ tar -cf - --exclude '*Makefile*' ${DATASTUFF} |\
+ (cd ${PREFIX}/share/gimp/${VERSION}; tar -xvf -)
+
+
.include <bsd.port.mk>