aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/gource/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/gource/Makefile')
-rw-r--r--graphics/gource/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/gource/Makefile b/graphics/gource/Makefile
index 3a5901c7ee88..54c9dbb6bd40 100644
--- a/graphics/gource/Makefile
+++ b/graphics/gource/Makefile
@@ -15,12 +15,12 @@ BUILD_DEPENDS= ${LOCALBASE}/include/glm/glm.hpp:${PORTSDIR}/math/glm
LIB_DEPENDS= libSDL_image.so:${PORTSDIR}/graphics/sdl_image \
libfreetype.so:${PORTSDIR}/print/freetype2 \
libpcre.so:${PORTSDIR}/devel/pcre \
- libGLEW.so:${PORTSDIR}/graphics/glew \
libboost_filesystem.so:${PORTSDIR}/devel/boost-libs
RUN_DEPENDS= ${LOCALBASE}/include/glm/glm.hpp:${PORTSDIR}/math/glm
GNU_CONFIGURE= yes
USES= gmake pkgconfig compiler:c++0x
+USE_GL= glew
CONFIGURE_ARGS+=--with-boost-system=boost_system \
--with-boost-filesystem=boost_filesystem