aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/hpoj/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/hpoj/Makefile')
-rw-r--r--graphics/hpoj/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/graphics/hpoj/Makefile b/graphics/hpoj/Makefile
index 8e1db5fadde6..865c560f9fd8 100644
--- a/graphics/hpoj/Makefile
+++ b/graphics/hpoj/Makefile
@@ -21,10 +21,15 @@ NOT_FOR_ARCHS= sparc64 ia64
LIB_DEPENDS= sane.1:${PORTSDIR}/graphics/sane-backends \
usb:${PORTSDIR}/devel/libusb
+.if defined(WITH_BASH2)
RUN_DEPENDS= bash:${PORTSDIR}/shells/bash2
+.else
+RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
+.endif
OPTIONS= CUPS "CUPS support" on \
- SNMP "SNMP support (required for JetDirect)" on
+ SNMP "SNMP support (required for JetDirect)" on \
+ BASH2 "Depend on older bash" off
.if defined(WITH_X11)
USE_QT_VER= 3