aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/kalbum/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/kalbum/Makefile')
-rw-r--r--graphics/kalbum/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/graphics/kalbum/Makefile b/graphics/kalbum/Makefile
new file mode 100644
index 000000000000..2ce9fc9f1b76
--- /dev/null
+++ b/graphics/kalbum/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: platero
+# Date created: Tue Jul 1 18:03:44 CEST 2003
+# Whom: Markus Brueffer <brueffer@phoenix-systems.de>
+#
+# $FreeBSD$
+
+PORTNAME= kalbum
+PORTVERSION= 0.8.0
+CATEGORIES= graphics kde
+MASTER_SITES= http://www.paldandy.com/kalbum/data/${PORTNAME}-${PORTVERSION}/
+
+MAINTAINER= brueffer@phoenix-systems.de
+COMMENT= Create albums from a collection of images
+
+USE_KDELIBS_VER= 3
+USE_BZIP2= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+
+.include <bsd.port.mk>