aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/kudu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/kudu/Makefile')
-rw-r--r--graphics/kudu/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/graphics/kudu/Makefile b/graphics/kudu/Makefile
index 732f92952b82..edfade807b1a 100644
--- a/graphics/kudu/Makefile
+++ b/graphics/kudu/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= kudu
-PORTVERSION= 0.0.1
+PORTVERSION= 0.1.0
CATEGORIES= graphics
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -23,9 +23,13 @@ USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_GCC= 3.4+
+USE_GETOPT_LONG= yes
+
+CPPFLAGS+= -I${X11BASE}/include
+LDFLAGS+= -L${X11BASE}/lib
CFLAGS+= ${PTHREAD_CFLAGS}
-CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include" \
- LDFLAGS="-L${X11BASE}/lib" \
+CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
+ LDFLAGS="${LDFLAGS}" \
LIBS="${PTHREAD_LIBS} -lcompat"
DESKTOP_ENTRIES="Kudu" \