aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/libdvbpsi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/libdvbpsi/Makefile')
-rw-r--r--graphics/libdvbpsi/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/graphics/libdvbpsi/Makefile b/graphics/libdvbpsi/Makefile
new file mode 100644
index 000000000000..e72470016a1a
--- /dev/null
+++ b/graphics/libdvbpsi/Makefile
@@ -0,0 +1,20 @@
+# ex:ts=8
+# Ports collection makefile for: libdvbpsi
+# Date created: Aug 8, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= libdvbpsi
+PORTVERSION= 0.1.1
+CATEGORIES= graphics
+MASTER_SITES= http://www.videolan.org/pub/videolan/libdvbpsi/${PORTVERSION}/
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_LIBTOOL= yes
+CONFIGURE_ARGS= --enable-release
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>