aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/linux-f10-cairo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/linux-f10-cairo/Makefile')
-rw-r--r--graphics/linux-f10-cairo/Makefile20
1 files changed, 11 insertions, 9 deletions
diff --git a/graphics/linux-f10-cairo/Makefile b/graphics/linux-f10-cairo/Makefile
index f86b18119808..1276e861b5d4 100644
--- a/graphics/linux-f10-cairo/Makefile
+++ b/graphics/linux-f10-cairo/Makefile
@@ -1,30 +1,32 @@
-# New ports collection makefile for: graphics/linux-f8-cairo
-# Date created: 2008-03-29
+# New ports collection makefile for: graphics/linux-f10-cairo
+# Date created: 2009-05-03
# Whom: bsam
#
# $FreeBSD$
#
PORTNAME= cairo
-PORTVERSION= 1.4.14
+PORTVERSION= 1.8.0
CATEGORIES= graphics linux
-PKGNAMEPREFIX= linux-f8-
+PKGNAMEPREFIX= linux-f10-
DISTNAME= ${PORTNAME}-${PORTVERSION}-${RPMVERSION}
MAINTAINER= emulation@FreeBSD.org
-COMMENT= Vector graphics library Cairo (Linux Fedora 8)
+COMMENT= Vector graphics library Cairo (Linux Fedora 10)
+
+CONFLICTS= linux-cairo-[0-9]* linux-f8-cairo-[0-9]*
ONLY_FOR_ARCHS= i386 amd64
USE_LINUX_RPM= yes
USE_LINUX_APPS= fontconfig png xorglibs
-LINUX_DIST_VER= 8
-RPMVERSION= 1.fc8
+LINUX_DIST_VER= 10
+RPMVERSION= 1.fc10
USE_LDCONFIG= yes
PLIST_FILES= usr/lib/libcairo.so.2 \
- usr/lib/libcairo.so.2.11.7
+ usr/lib/libcairo.so.2.10800.0
DOCSDIR= ${PREFIX}/usr/share/doc/cairo-${PORTVERSION}
PORTDOCS= AUTHORS BIBLIOGRAPHY BUGS COPYING COPYING-LGPL-2.1 \
- COPYING-MPL-1.1 ChangeLog NEWS PORTING_GUIDE README ROADMAP TODO
+ COPYING-MPL-1.1 ChangeLog NEWS PORTING_GUIDE README
.include <bsd.port.mk>