aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/p5-GD-Graph-ohlc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/p5-GD-Graph-ohlc/Makefile')
-rw-r--r--graphics/p5-GD-Graph-ohlc/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/p5-GD-Graph-ohlc/Makefile b/graphics/p5-GD-Graph-ohlc/Makefile
new file mode 100644
index 000000000000..c477ca0bf828
--- /dev/null
+++ b/graphics/p5-GD-Graph-ohlc/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-GD-Graph-ohlc
+# Date created: 2009-10-02
+# Whom: Steven Kreuzer <skreuzer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= GD-Graph-ohlc
+PORTVERSION= 0.9602
+CATEGORIES= graphics perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= ../by-authors/id/J/JE/JETTERO
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skreuzer@FreeBSD.org
+COMMENT= Create charts displaying the open, high, low, and close
+
+BUILD_DEPENDS= ${SITE_PERL}/GD/Graph.pm:${PORTSDIR}/graphics/p5-GD-Graph \
+ ${SITE_PERL}/Test/Simple.pm:${PORTSDIR}/devel/p5-Test-Simple
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= GD::Graph::candlesticks.3 \
+ GD::Graph::ohlc.3
+
+.include <bsd.port.mk>