aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/p5-Image-Grab/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/p5-Image-Grab/Makefile')
-rw-r--r--graphics/p5-Image-Grab/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/graphics/p5-Image-Grab/Makefile b/graphics/p5-Image-Grab/Makefile
index 717dfe23b5bb..88514a8461aa 100644
--- a/graphics/p5-Image-Grab/Makefile
+++ b/graphics/p5-Image-Grab/Makefile
@@ -15,10 +15,10 @@ PKGNAMEPREFIX= p5-
MAINTAINER= tolid@plab.ku.dk
COMMENT= Perl extension for Grabbing images off the Internet
-BUILD_DEPENDS= ${SITE_PERL}/URI.pm:${PORTSDIR}/net/p5-URI \
- ${SITE_PERL}/${PERL_ARCH}/HTML/Parser.pm:${PORTSDIR}/www/p5-HTML-Parser \
- ${SITE_PERL}/HTML/Tree.pm:${PORTSDIR}/www/p5-HTML-Tree \
- ${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS= p5-URI>=0:${PORTSDIR}/net/p5-URI \
+ p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser \
+ p5-HTML-Tree>=0:${PORTSDIR}/www/p5-HTML-Tree \
+ p5-libwww>=0:${PORTSDIR}/www/p5-libwww
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes