aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/p5-Image-Imlib2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/p5-Image-Imlib2/Makefile')
-rw-r--r--graphics/p5-Image-Imlib2/Makefile11
1 files changed, 4 insertions, 7 deletions
diff --git a/graphics/p5-Image-Imlib2/Makefile b/graphics/p5-Image-Imlib2/Makefile
index 11c74805c712..b43f74ad5af3 100644
--- a/graphics/p5-Image-Imlib2/Makefile
+++ b/graphics/p5-Image-Imlib2/Makefile
@@ -16,20 +16,17 @@ BUILD_DEPENDS+= p5-Test-Simple>=0:${PORTSDIR}/devel/p5-Test-Simple
USES= perl5
USE_PERL5= modbuild
USE_EFL= imlib2
-NO_STAGE= yes
-
-MAN3= Image::Imlib2.3
.if !defined(NOPORTDOCS)
PORTDOCS= CHANGES
EXAMPLES= examples/benchmark.pl examples/benchmark.txt examples/maeda.pl
post-install:
- @${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${DOCSDIR}
+ @${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${STAGEDIR}${DOCSDIR}
@${ECHO_MSG} "===> Documentation installed in ${DOCSDIR}."
- @${MKDIR} ${EXAMPLESDIR}
- ${INSTALL_DATA} ${EXAMPLES:S|^|${WRKSRC}/|} ${EXAMPLESDIR}
+ @${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
+ ${INSTALL_DATA} ${EXAMPLES:S|^|${WRKSRC}/|} ${STAGEDIR}${EXAMPLESDIR}
@${ECHO_MSG} "===> Examples installed in ${EXAMPLESDIR}."
.endif