aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/rayshade/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/rayshade/Makefile')
-rw-r--r--graphics/rayshade/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/graphics/rayshade/Makefile b/graphics/rayshade/Makefile
index c70520398a14..21f1ed54194b 100644
--- a/graphics/rayshade/Makefile
+++ b/graphics/rayshade/Makefile
@@ -18,17 +18,17 @@ COMMENT= An extensible system for creating ray-traced images
BUILD_DEPENDS= $(LOCALBASE)/lib/librle.a:${PORTSDIR}/graphics/urt
+HAS_CONFIGURE= yes
+CONFIGURE_SCRIPT= Configure
+CONFIGURE_ARGS+= < ${WRKDIR}/config.ans
+ALL_TARGET=
+
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 500113
BROKEN= "Does not compile"
.endif
-HAS_CONFIGURE= yes
-CONFIGURE_SCRIPT= Configure
-CONFIGURE_ARGS+= < ${WRKDIR}/config.ans
-ALL_TARGET=
-
pre-configure:
$(SED) -e "s,@CFLAGS@,${CFLAGS}," < ${FILESDIR}/config.ans > \
${WRKDIR}/config.ans