aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/recmpeg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/recmpeg/Makefile')
-rw-r--r--graphics/recmpeg/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/recmpeg/Makefile b/graphics/recmpeg/Makefile
new file mode 100644
index 000000000000..7d73d7ce7ff5
--- /dev/null
+++ b/graphics/recmpeg/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: recmpeg
+# Date created: Mar 24, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= recmpeg
+PORTVERSION= 1.0.4
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= fame
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= gnugetopt:${PORTSDIR}/devel/libgnugetopt \
+ fame:${PORTSDIR}/graphics/libfame
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib -lgnugetopt"
+
+MAN1= recmpeg.1
+
+.include <bsd.port.mk>