aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/smpeg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/smpeg/Makefile')
-rw-r--r--graphics/smpeg/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/graphics/smpeg/Makefile b/graphics/smpeg/Makefile
new file mode 100644
index 000000000000..c4e87749ac46
--- /dev/null
+++ b/graphics/smpeg/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: smpeg
+# Version required: 0.3.3
+# Date created: 2 Feb 2000
+# Whom: Chris Piazza <cpiazza@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= smpeg-0.3.3
+CATEGORIES= graphics
+MASTER_SITES= http://www.lokigames.com/development/download/smpeg/
+
+MAINTAINER= cpiazza@FreeBSD.org
+
+LIB_DEPENDS= SDL-1.0.2:${PORTSDIR}/devel/sdl
+
+GTK_CONFIG= ${X11BASE}/bin/gtk12-config
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+
+MAN1= gtv.1 plaympeg.1
+
+.include <bsd.port.mk>