aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/gdal/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/gdal/Makefile b/graphics/gdal/Makefile
index 84bf9e497f1c..8e3d65a6d28a 100644
--- a/graphics/gdal/Makefile
+++ b/graphics/gdal/Makefile
@@ -19,11 +19,11 @@ OPTIONS_DEFINE= CFITSIO CURL ECW EXPAT GEOS GEOTIFF GIF GTA HDF5 ICONV JASPER \
OPTIONS_DEFAULT=GEOTIFF GIF JASPER JPEG PNG TIFF
PCRE_DESC= Regular expression support for SQLite
-CFLAGS+= -fPIC ${PTHREAD_CFLAGS}
+CFLAGS+= -fPIC
CONFIGURE_ARGS= --datadir=${DATADIR} \
--with-libz=/usr --with-liblzma=yes --with-threads=yes
GNU_CONFIGURE= yes
-LDFLAGS+= -L${LOCALBASE} ${PTHREAD_LIBS}
+LDFLAGS+= -L${LOCALBASE} -pthread
MAKE_JOBS_UNSAFE= yes
MAKEFILE= GNUmakefile
USE_AUTOTOOLS= libtool