aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/gegl/Makefile14
1 files changed, 9 insertions, 5 deletions
diff --git a/graphics/gegl/Makefile b/graphics/gegl/Makefile
index 49609653b265..d9e5911c2c3b 100644
--- a/graphics/gegl/Makefile
+++ b/graphics/gegl/Makefile
@@ -197,11 +197,15 @@ CONFIGURE_ARGS+= --disable-docs
post-patch:
.if defined(NOPORTDOCS)
- ${REINPLACE_CMD} -e '10s|\\||; 11,13d' ${WRKSRC}/Makefile.am
-.endif
- ${REINPLACE_CMD} -e 's|-T||' ${WRKSRC}/docs/Makefile.am ${WRKSRC}/docs/Makefile.in
- ${REINPLACE_CMD} -e 's|\(lua\)\(5\.1\)|\1-\2|g' ${WRKSRC}/configure
- ${REINPLACE_CMD} -e 's|/usr/bin/ruby|/usr/bin/env ruby|' ${WRKSRC}/tools/gobj2dot.rb
+ ${REINPLACE_CMD} -e '10s|\\||; 11,13d' \
+ ${WRKSRC}/Makefile.am
+.endif
+ ${REINPLACE_CMD} -e 's|-T||' \
+ ${WRKSRC}/docs/Makefile.am ${WRKSRC}/docs/Makefile.in
+ ${REINPLACE_CMD} -e 's|\(lua\)\(5\.1\)|\1-\2|g ; s|x86_64|amd64|g' \
+ ${WRKSRC}/configure
+ ${REINPLACE_CMD} -e 's|/usr/bin/ruby|/usr/bin/env ruby|' \
+ ${WRKSRC}/tools/gobj2dot.rb
post-build:
.if !defined(NOPORTDOCS)