aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/py-imaging/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/py-imaging/Makefile b/graphics/py-imaging/Makefile
index 44527a078350..aad2ceea8ecc 100644
--- a/graphics/py-imaging/Makefile
+++ b/graphics/py-imaging/Makefile
@@ -20,7 +20,7 @@ COMMENT= The Python Imaging Library
LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
freetype.9:${PORTSDIR}/print/freetype2
-LATEST_LINK= py-${PORTNAME}
+UNIQUENAME= py-${PORTNAME}
DIST_SUBDIR= python
USE_PYTHON= yes
@@ -30,8 +30,8 @@ PYDISTUTILS_EGGINFODIR= ${PYTHON_SITELIBDIR}/PIL
PORTDOCS= *
-DOCSDIR= ${PREFIX}/share/doc/py-${PORTNAME}
-EXAMPLESDIR= ${PREFIX}/share/examples/py-${PORTNAME}
+DOCSDIR= ${PREFIX}/share/doc/${PKGNAMEPREFIX}${PORTNAME}
+EXAMPLESDIR= ${PREFIX}/share/examples/${PKGNAMEPREFIX}${PORTNAME}
OPTIONS= TKINTER "Build with tkinter for X support" on