aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/GraphicsMagick/Makefile1
-rw-r--r--graphics/GraphicsMagick12/Makefile1
-rw-r--r--graphics/GraphicsMagick13/Makefile1
-rw-r--r--graphics/autotrace/Makefile1
-rw-r--r--graphics/fnlib/Makefile1
-rw-r--r--graphics/gdal/Makefile1
-rw-r--r--graphics/giblib/Makefile1
-rw-r--r--graphics/gnash-devel/Makefile1
-rw-r--r--graphics/gnash/Makefile1
-rw-r--r--graphics/librsvg/Makefile1
-rw-r--r--graphics/qgis/Makefile1
11 files changed, 11 insertions, 0 deletions
diff --git a/graphics/GraphicsMagick/Makefile b/graphics/GraphicsMagick/Makefile
index 5d2c390aff32..020568579843 100644
--- a/graphics/GraphicsMagick/Makefile
+++ b/graphics/GraphicsMagick/Makefile
@@ -27,6 +27,7 @@ OPTIONS= Q8BIT "Use 8-bit pixels (speed) instead of 16 (quality)" off
OPTIONS+= FPX "Build FPX backend -- broken on non-i386 systems" \
${ARCH:S,i386,on,:C,^[^o].*,off,}
+USE_AUTOTOOLS= libtool:15
USE_BZIP2= yes
USE_GHOSTSCRIPT=yes
GNU_CONFIGURE= yes
diff --git a/graphics/GraphicsMagick12/Makefile b/graphics/GraphicsMagick12/Makefile
index 5d2c390aff32..020568579843 100644
--- a/graphics/GraphicsMagick12/Makefile
+++ b/graphics/GraphicsMagick12/Makefile
@@ -27,6 +27,7 @@ OPTIONS= Q8BIT "Use 8-bit pixels (speed) instead of 16 (quality)" off
OPTIONS+= FPX "Build FPX backend -- broken on non-i386 systems" \
${ARCH:S,i386,on,:C,^[^o].*,off,}
+USE_AUTOTOOLS= libtool:15
USE_BZIP2= yes
USE_GHOSTSCRIPT=yes
GNU_CONFIGURE= yes
diff --git a/graphics/GraphicsMagick13/Makefile b/graphics/GraphicsMagick13/Makefile
index 5d2c390aff32..020568579843 100644
--- a/graphics/GraphicsMagick13/Makefile
+++ b/graphics/GraphicsMagick13/Makefile
@@ -27,6 +27,7 @@ OPTIONS= Q8BIT "Use 8-bit pixels (speed) instead of 16 (quality)" off
OPTIONS+= FPX "Build FPX backend -- broken on non-i386 systems" \
${ARCH:S,i386,on,:C,^[^o].*,off,}
+USE_AUTOTOOLS= libtool:15
USE_BZIP2= yes
USE_GHOSTSCRIPT=yes
GNU_CONFIGURE= yes
diff --git a/graphics/autotrace/Makefile b/graphics/autotrace/Makefile
index 18772b7b6a98..ded806c0d55d 100644
--- a/graphics/autotrace/Makefile
+++ b/graphics/autotrace/Makefile
@@ -20,6 +20,7 @@ LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png \
Magick.10:${PORTSDIR}/graphics/ImageMagick \
pstoedit.0:${PORTSDIR}/graphics/pstoedit
+USE_AUTOTOOLS= libtool:15
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib" \
diff --git a/graphics/fnlib/Makefile b/graphics/fnlib/Makefile
index 4b065db2672f..347552569e40 100644
--- a/graphics/fnlib/Makefile
+++ b/graphics/fnlib/Makefile
@@ -15,6 +15,7 @@ MASTER_SITE_SUBDIR= enlightenment
MAINTAINER= ports@FreeBSD.org
COMMENT= Fonts and font libraries necessary for Enlightenment
+USE_AUTOTOOLS= libtool:15
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= imlib
diff --git a/graphics/gdal/Makefile b/graphics/gdal/Makefile
index b7324d8adfea..8ced6839ea0e 100644
--- a/graphics/gdal/Makefile
+++ b/graphics/gdal/Makefile
@@ -23,6 +23,7 @@ LIB_DEPENDS= jasper.4:${PORTSDIR}/graphics/jasper \
jpeg.9:${PORTSDIR}/graphics/jpeg \
ungif.5:${PORTSDIR}/graphics/libungif
+USE_AUTOTOOLS= libtool:15
USE_PYTHON= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
diff --git a/graphics/giblib/Makefile b/graphics/giblib/Makefile
index 64b00d8031d8..1af07f2a1fcb 100644
--- a/graphics/giblib/Makefile
+++ b/graphics/giblib/Makefile
@@ -16,6 +16,7 @@ COMMENT= A utility library that includes a wrapper for imlib2
LIB_DEPENDS= Imlib2.3:${PORTSDIR}/graphics/imlib2
+USE_AUTOTOOLS= libtool:15
USE_X_PREFIX= yes
USE_GNOME= gnomehack gnometarget pkgconfig
GNU_CONFIGURE= yes
diff --git a/graphics/gnash-devel/Makefile b/graphics/gnash-devel/Makefile
index 155bf87755ba..636aad61a604 100644
--- a/graphics/gnash-devel/Makefile
+++ b/graphics/gnash-devel/Makefile
@@ -19,6 +19,7 @@ LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png \
jpeg.9:${PORTSDIR}/graphics/jpeg \
ogg.5:${PORTSDIR}/audio/libogg
+USE_AUTOTOOLS= libtool:15
USE_BZIP2= yes
USE_GL= yes
USE_GMAKE= yes
diff --git a/graphics/gnash/Makefile b/graphics/gnash/Makefile
index 155bf87755ba..636aad61a604 100644
--- a/graphics/gnash/Makefile
+++ b/graphics/gnash/Makefile
@@ -19,6 +19,7 @@ LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png \
jpeg.9:${PORTSDIR}/graphics/jpeg \
ogg.5:${PORTSDIR}/audio/libogg
+USE_AUTOTOOLS= libtool:15
USE_BZIP2= yes
USE_GL= yes
USE_GMAKE= yes
diff --git a/graphics/librsvg/Makefile b/graphics/librsvg/Makefile
index e5b79be29127..7168c8b19631 100644
--- a/graphics/librsvg/Makefile
+++ b/graphics/librsvg/Makefile
@@ -19,6 +19,7 @@ BUILD_DEPENDS= freetype-config:${PORTSDIR}/print/freetype2 # XXX
LIB_DEPENDS= freetype.9:${PORTSDIR}/print/freetype2 \
popt.0:${PORTSDIR}/devel/popt
+USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
USE_XLIB= yes
USE_GNOME= gnomelibs gdkpixbuf
diff --git a/graphics/qgis/Makefile b/graphics/qgis/Makefile
index 75981469ad92..8db38b09180a 100644
--- a/graphics/qgis/Makefile
+++ b/graphics/qgis/Makefile
@@ -21,6 +21,7 @@ LIB_DEPENDS= geos:${PORTSDIR}/graphics/geos \
gdal:${PORTSDIR}/graphics/gdal
BUILD_DEPENDS= qmake:${PORTSDIR}/devel/qmake
+USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
USE_FREETYPE= yes
USE_QT_VER= 3