aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/camediaplay/Makefile2
-rw-r--r--graphics/dc3play/Makefile2
-rw-r--r--graphics/gimp-app-devel/Makefile2
-rw-r--r--graphics/gimp-app/Makefile2
-rw-r--r--graphics/gimp-devel/Makefile2
-rw-r--r--graphics/gimp/Makefile2
-rw-r--r--graphics/gimp1/Makefile2
-rw-r--r--graphics/gimpshop/Makefile2
-rw-r--r--graphics/gridpix/Makefile2
-rw-r--r--graphics/netshow/Makefile2
-rw-r--r--graphics/qvplay/Makefile2
-rw-r--r--graphics/xv-m17n/Makefile2
12 files changed, 12 insertions, 12 deletions
diff --git a/graphics/camediaplay/Makefile b/graphics/camediaplay/Makefile
index 238e0f432c36..e2bb217a29d7 100644
--- a/graphics/camediaplay/Makefile
+++ b/graphics/camediaplay/Makefile
@@ -25,6 +25,6 @@ post-install:
${INSTALL_DATA} ${WRKSRC}/../$$i \
${PREFIX}/share/doc/camediaplay; \
done
- ${SED} -e 's@\/usr\/local@${PREFIX}@' < ${PKGDIR}/MESSAGE
+ ${SED} -e 's@\/usr\/local@${PREFIX}@' < ${PKGMESSAGE}
.include <bsd.port.mk>
diff --git a/graphics/dc3play/Makefile b/graphics/dc3play/Makefile
index c4adb78c4d3a..5c07b6bede36 100644
--- a/graphics/dc3play/Makefile
+++ b/graphics/dc3play/Makefile
@@ -26,6 +26,6 @@ post-install:
${INSTALL_DATA} ${WRKSRC}/../$$i \
${PREFIX}/share/doc/dc3play; \
done
- ${SED} -e 's@\/usr\/local@${PREFIX}@' < ${PKGDIR}/MESSAGE
+ ${SED} -e 's@\/usr\/local@${PREFIX}@' < ${PKGMESSAGE}
.include <bsd.port.mk>
diff --git a/graphics/gimp-app-devel/Makefile b/graphics/gimp-app-devel/Makefile
index 1272d291e5ec..a8a18597242c 100644
--- a/graphics/gimp-app-devel/Makefile
+++ b/graphics/gimp-app-devel/Makefile
@@ -63,6 +63,6 @@ USE_GNOME= yes
post-install:
${INSTALL_SCRIPT} ${FILESDIR}/gimp.setfont ${PREFIX}/bin
- @${CAT} ${PKGDIR}/MESSAGE
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.post.mk>
diff --git a/graphics/gimp-app/Makefile b/graphics/gimp-app/Makefile
index 1272d291e5ec..a8a18597242c 100644
--- a/graphics/gimp-app/Makefile
+++ b/graphics/gimp-app/Makefile
@@ -63,6 +63,6 @@ USE_GNOME= yes
post-install:
${INSTALL_SCRIPT} ${FILESDIR}/gimp.setfont ${PREFIX}/bin
- @${CAT} ${PKGDIR}/MESSAGE
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.post.mk>
diff --git a/graphics/gimp-devel/Makefile b/graphics/gimp-devel/Makefile
index 1272d291e5ec..a8a18597242c 100644
--- a/graphics/gimp-devel/Makefile
+++ b/graphics/gimp-devel/Makefile
@@ -63,6 +63,6 @@ USE_GNOME= yes
post-install:
${INSTALL_SCRIPT} ${FILESDIR}/gimp.setfont ${PREFIX}/bin
- @${CAT} ${PKGDIR}/MESSAGE
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.post.mk>
diff --git a/graphics/gimp/Makefile b/graphics/gimp/Makefile
index 1272d291e5ec..a8a18597242c 100644
--- a/graphics/gimp/Makefile
+++ b/graphics/gimp/Makefile
@@ -63,6 +63,6 @@ USE_GNOME= yes
post-install:
${INSTALL_SCRIPT} ${FILESDIR}/gimp.setfont ${PREFIX}/bin
- @${CAT} ${PKGDIR}/MESSAGE
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.post.mk>
diff --git a/graphics/gimp1/Makefile b/graphics/gimp1/Makefile
index 1272d291e5ec..a8a18597242c 100644
--- a/graphics/gimp1/Makefile
+++ b/graphics/gimp1/Makefile
@@ -63,6 +63,6 @@ USE_GNOME= yes
post-install:
${INSTALL_SCRIPT} ${FILESDIR}/gimp.setfont ${PREFIX}/bin
- @${CAT} ${PKGDIR}/MESSAGE
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.post.mk>
diff --git a/graphics/gimpshop/Makefile b/graphics/gimpshop/Makefile
index 1272d291e5ec..a8a18597242c 100644
--- a/graphics/gimpshop/Makefile
+++ b/graphics/gimpshop/Makefile
@@ -63,6 +63,6 @@ USE_GNOME= yes
post-install:
${INSTALL_SCRIPT} ${FILESDIR}/gimp.setfont ${PREFIX}/bin
- @${CAT} ${PKGDIR}/MESSAGE
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.post.mk>
diff --git a/graphics/gridpix/Makefile b/graphics/gridpix/Makefile
index ae631ebd2694..efeca74e247c 100644
--- a/graphics/gridpix/Makefile
+++ b/graphics/gridpix/Makefile
@@ -27,7 +27,7 @@ post-install:
${INSTALL_DATA} ${WRKSRC}/COPYRIGHT ${PREFIX}/share/doc/gridpix
${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/gridpix
@${ECHO} "================================"
- @${CAT} ${PKGDIR}/MESSAGE
+ @${CAT} ${PKGMESSAGE}
@${ECHO} "================================"
.include <bsd.port.mk>
diff --git a/graphics/netshow/Makefile b/graphics/netshow/Makefile
index a24ae779b818..f363019013ca 100644
--- a/graphics/netshow/Makefile
+++ b/graphics/netshow/Makefile
@@ -38,6 +38,6 @@ do-install:
${INSTALL} -c -o bin -g bin -m 555 ${WRKDIR}/netshow ${PREFIX}/bin/netshow
post-install:
- @${CAT} ${PKGDIR}/MESSAGE
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>
diff --git a/graphics/qvplay/Makefile b/graphics/qvplay/Makefile
index 46ea6cb1d25c..bdcc5fe2f69e 100644
--- a/graphics/qvplay/Makefile
+++ b/graphics/qvplay/Makefile
@@ -35,6 +35,6 @@ post-install:
${PREFIX}/share/doc/qvplay; \
done
@${ECHO} && ${ECHO}
- @${SED} -e 's#/usr/local#${PREFIX}#' ${PKGDIR}/MESSAGE
+ @${SED} -e 's#/usr/local#${PREFIX}#' ${PKGMESSAGE}
.include <bsd.port.mk>
diff --git a/graphics/xv-m17n/Makefile b/graphics/xv-m17n/Makefile
index dd7865d0d90b..b48f33cafe93 100644
--- a/graphics/xv-m17n/Makefile
+++ b/graphics/xv-m17n/Makefile
@@ -10,7 +10,7 @@ PKGNAMESUFFIX= -m17n
MAINTAINER= shige@FreeBSD.org
MASTERDIR= ${.CURDIR}/../../graphics/xv
-PKGDIR= ${.CURDIR}/pkg
+PKGDIR= ${.CURDIR}
MAKE_ENV= LOCALE_EXTENSION=-DTV_MULTILINGUAL