aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/alpng/Makefile2
-rw-r--r--graphics/freeimage/Makefile2
-rw-r--r--graphics/opennurbs/Makefile2
-rw-r--r--graphics/sam2p/Makefile2
-rw-r--r--graphics/simpleviewer/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/graphics/alpng/Makefile b/graphics/alpng/Makefile
index 3dccf471782f..3e51bdb94b99 100644
--- a/graphics/alpng/Makefile
+++ b/graphics/alpng/Makefile
@@ -17,7 +17,7 @@ HAS_CONFIGURE= yes
WRKSRC= ${WRKDIR}
MAKEFILE= makefile
USES= gmake
-MAKE_ARGS= CC=${CC}
+MAKE_ARGS= CC="${CC}"
CFLAGS+= -I${LOCALBASE}/include
PLIST_FILES= include/alpng.h \
diff --git a/graphics/freeimage/Makefile b/graphics/freeimage/Makefile
index 274bcc2c005c..0b62abc5566d 100644
--- a/graphics/freeimage/Makefile
+++ b/graphics/freeimage/Makefile
@@ -15,7 +15,7 @@ USES= gmake dos2unix zip
DOS2UNIX_FILES= Source/LibOpenJPEG/opj_malloc.h
USE_LDCONFIG= yes
WRKSRC= ${WRKDIR}/FreeImage
-MAKE_ARGS= CC=${CC} CPP=${CPP} CXX=${CXX}
+MAKE_ARGS= CC="${CC}" CPP="${CPP}" CXX="${CXX}"
CFLAGS+= -fexceptions -fvisibility=hidden
diff --git a/graphics/opennurbs/Makefile b/graphics/opennurbs/Makefile
index 668852b68963..2c268a51b4d6 100644
--- a/graphics/opennurbs/Makefile
+++ b/graphics/opennurbs/Makefile
@@ -13,7 +13,7 @@ MAINTAINER= fernando.apesteguia@gmail.com
COMMENT= Tools to accurately transfer 3-D geometry between applications
USES= iconv:build dos2unix gmake zip
-MAKE_ARGS= CC=${CC} CCC=${CXX}
+MAKE_ARGS= CC="${CC}" CCC="${CXX}"
MAKEFILE= makefile
EXAMPLESDIR= ${STAGEDIR}${PREFIX}/libexec/openNURBS
diff --git a/graphics/sam2p/Makefile b/graphics/sam2p/Makefile
index 2949c4d330ee..bdcb3ba3f748 100644
--- a/graphics/sam2p/Makefile
+++ b/graphics/sam2p/Makefile
@@ -25,7 +25,7 @@ USE_GHOSTSCRIPT_RUN= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= ac_cv_path_pts_bash="${SH}"
CONFIGURE_ARGS= --enable-gif
-MAKE_ARGS= CXXX="${CXX}" LDALL="${CXX}" CXXFLAGSB="${CXXFLAGS}" CC=${CC} CXX=${CXX}
+MAKE_ARGS= CXXX="${CXX}" LDALL="${CXX}" CXXFLAGSB="${CXXFLAGS}" CC="${CC}" CXX="${CXX}"
ALL_TARGET= ${PORTNAME}
PORTDOCS= *
diff --git a/graphics/simpleviewer/Makefile b/graphics/simpleviewer/Makefile
index cee7cc5e1746..fbf2b645aef7 100644
--- a/graphics/simpleviewer/Makefile
+++ b/graphics/simpleviewer/Makefile
@@ -22,7 +22,7 @@ USE_EFL= imlib2
USE_GL= glut
WRKSRC= ${WRKDIR}/sviewgl-src
CFLAGS+= -I${LOCALBASE}/include/libpng15
-MAKE_ARGS= CC=${CXX}
+MAKE_ARGS= CC="${CXX}"
PLIST_FILES= bin/sviewgl