aboutsummaryrefslogtreecommitdiffstats
path: root/hebrew/elmar-fonts/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'hebrew/elmar-fonts/Makefile')
-rw-r--r--hebrew/elmar-fonts/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/hebrew/elmar-fonts/Makefile b/hebrew/elmar-fonts/Makefile
new file mode 100644
index 000000000000..1f38ad8f50ce
--- /dev/null
+++ b/hebrew/elmar-fonts/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: elmar-fonts
+# Date created: 23 March 2000
+# Whom: nadav@cs.technion.ac.il
+#
+# $FreeBSD$
+#
+
+PORTNAME= elmar-fonts
+PORTVERSION= 3.3
+CATEGORIES= hebrew x11-fonts
+MASTER_SITES= ftp://ftp.elmar.co.il/Portable/fonts/
+DISTNAME= H.fonts
+EXTRACT_SUFX= .tar.Z
+
+MAINTAINER= nadav@cs.technion.ac.il
+
+NO_WRKSUBDIR= yes
+USE_X_PREFIX= yes
+NO_BUILD= yes
+
+do-install:
+ ${MKDIR} ${PREFIX}/lib/X11/fonts/hebrew
+ ${TAR} -C ${PREFIX}/lib/X11/fonts/hebrew -xZpf \
+ ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}
+post-install:
+ @${CAT} ${PKGDIR}/MESSAGE
+
+.include <bsd.port.mk>