aboutsummaryrefslogtreecommitdiffstats
path: root/hungarian/mythes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'hungarian/mythes/Makefile')
-rw-r--r--hungarian/mythes/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/hungarian/mythes/Makefile b/hungarian/mythes/Makefile
new file mode 100644
index 000000000000..683ae5534d4f
--- /dev/null
+++ b/hungarian/mythes/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: mythes
+# Date created: 2011-07-21
+# Whom: Baptiste Daroussin <bapt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mythes
+PORTVERSION= 2003.09.29
+CATEGORIES= hungarian textproc
+MASTER_SITES= http://ftp.osuosl.org/pub/openoffice/contrib/dictionaries/
+DISTNAME= thes_hu_HU
+
+MAINTAINER= bapt@FreeBSD.org
+COMMENT= Hungarian thesaurus
+
+LICENSE= GPLv2
+
+USE_ZIP= yes
+NO_BUILD= yes
+
+PLIST_FILES= share/mythes/th_hu_HU.dat \
+ share/mythes/th_hu_HU.idx
+PLIST_DIRS= share/mythes
+
+do-install:
+ @${MKDIR} ${PREFIX}/share/mythes
+ @${INSTALL_DATA} ${WRKDIR}/th_hu_HU.* ${PREFIX}/share/mythes
+
+.include <bsd.port.mk>