aboutsummaryrefslogtreecommitdiffstats
path: root/irc/muh/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'irc/muh/Makefile')
-rw-r--r--irc/muh/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/irc/muh/Makefile b/irc/muh/Makefile
new file mode 100644
index 000000000000..dff924123d33
--- /dev/null
+++ b/irc/muh/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: muh
+# Version required: 2.02
+# Date created: 25 Sept 1998
+# Whom: Bill Fumerola <billf@chc-chimes.com>
+#
+# $Id: $
+#
+
+DISTNAME= muh2.02
+PKGNAME= muh-2.02
+CATEGORIES= net
+MASTER_SITES= http://www.riot.org/releases/misc/
+
+MAINTAINER= billf@FreeBSD.org
+
+do-install:
+
+ ${INSTALL_PROGRAM} ${WRKSRC}/muh ${PREFIX}/bin
+ ${INSTALL_DATA} ${WRKSRC}/muhrc ${PREFIX}/share/skel/dot.muhrc
+
+.include <bsd.port.mk>