aboutsummaryrefslogtreecommitdiffstats
path: root/irc/ngircd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'irc/ngircd/Makefile')
-rw-r--r--irc/ngircd/Makefile12
1 files changed, 10 insertions, 2 deletions
diff --git a/irc/ngircd/Makefile b/irc/ngircd/Makefile
index 5e2b4f7b381d..f66b9aff0063 100644
--- a/irc/ngircd/Makefile
+++ b/irc/ngircd/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= ngircd
-PORTVERSION= 0.7.7
+PORTVERSION= 0.8.0
CATEGORIES= irc
MASTER_SITES= http://download.berlios.de/ngircd/ \
ftp://ftp.berlios.de/pub/ngircd/
@@ -22,6 +22,10 @@ WITH_TCP_WRAPPERS= yes
CONFIGURE_ARGS+= --with-tcp-wrappers
.endif
+.if defined(WITH_IDENT)
+CONFIGURE_ARGS+= --with-ident
+.endif
+
.if defined(WITHOUT_SYSLOG)
CONFIGURE_ARGS+= --without-syslog
.endif
@@ -36,7 +40,11 @@ MAN8= ngircd.8
pre-configure:
@${ECHO_MSG} ""
.if defined(WITH_TCP_WRAPPERS)
- @${ECHO_MSG} "Enabling TCP wrappers support"
+ @${ECHO_MSG} "Enable TCP wrappers support"
+ @${ECHO_MSG} ""
+.endif
+.if defined(WITH_IDENT)
+ @${ECHO_MSG} "Enable ident support"
@${ECHO_MSG} ""
.endif
.if defined(WITHOUT_SYSLOG)