aboutsummaryrefslogtreecommitdiffstats
path: root/irc
diff options
context:
space:
mode:
Diffstat (limited to 'irc')
-rw-r--r--irc/epic4/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/irc/epic4/Makefile b/irc/epic4/Makefile
index 7f34f06dc4ad..54d747772abc 100644
--- a/irc/epic4/Makefile
+++ b/irc/epic4/Makefile
@@ -22,6 +22,7 @@ CONFLICTS= epic5-0.[0-2]*
GNU_CONFIGURE= yes
USE_OPENSSL= yes
PLIST_SUB+= PORTVERSION=${PORTVERSION}
+USES+= tar:bzip2
CFLAGS:= ${CFLAGS:C/-O2/-g -O/g}
OPTIONS_DEFINE= IPV6 TCL PERL SSL TERMCAP DOCS
@@ -49,7 +50,7 @@ CONFIGURE_ARGS+= --without-tcl
# SITE_PERL and PERL_VERSION to create the path.
#
.if ${PORT_OPTIONS:MPERL}
-USES+= perl5 tar:bzip2
+USES+= perl5
CONFIGURE_ARGS+= --with-perl=${SITE_PERL}/../../${PERL_VERSION}/mach/CORE
.else
CONFIGURE_ARGS+= --without-perl