aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/anthy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'japanese/anthy/Makefile')
-rw-r--r--japanese/anthy/Makefile10
1 files changed, 8 insertions, 2 deletions
diff --git a/japanese/anthy/Makefile b/japanese/anthy/Makefile
index 69c4117ce477..10c67c9368ee 100644
--- a/japanese/anthy/Makefile
+++ b/japanese/anthy/Makefile
@@ -6,9 +6,9 @@
#
PORTNAME= anthy
-PORTVERSION= 4300
+PORTVERSION= 4300b
CATEGORIES= japanese
-MASTER_SITES= http://downloads.sourceforge.jp/anthy/4873/
+MASTER_SITES= http://downloads.sourceforge.jp/anthy/5332/
MAINTAINER= ports@FreeBSD.org
COMMENT= Another kana-kanji conversion system
@@ -18,8 +18,14 @@ USE_LIBTOOL= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIB= yes
+ELISPDIR= share/emacs/site-lisp
+PLIST_SUB= ELISPDIR=${ELISPDIR}
+
post-patch:
@${REINPLACE_CMD} -e \
's| install-lispLISP||g' ${WRKSRC}/src-util/Makefile.in
+post-install:
+ ${INSTALL_DATA} ${WRKSRC}/src-util/*.el ${PREFIX}/${ELISPDIR}
+
.include <bsd.port.mk>