aboutsummaryrefslogtreecommitdiffstats
path: root/java/eclipse-pydev/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'java/eclipse-pydev/Makefile')
-rw-r--r--java/eclipse-pydev/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/java/eclipse-pydev/Makefile b/java/eclipse-pydev/Makefile
index 61cc0f423edb..3809ff0719d5 100644
--- a/java/eclipse-pydev/Makefile
+++ b/java/eclipse-pydev/Makefile
@@ -37,10 +37,10 @@ RUN_DEPENDS+= jython:${PORTSDIR}/lang/jython
pre-install:
@${ECHO_MSG} "===> Creating bundles.info"
- @PLUGINS=$$(ls -1 ${WRKDIR}/plugins); \
+ @PLUGINS=$$(ls -1 ${WRKSRC}/plugins); \
for d in $${PLUGINS}; do \
(${ECHO_CMD} "$${d},../../${PLUGINDIR}/$${d}/,4,false" | \
- ${SED} -e 's/_\([0-9]\)/,\1/1' -e '/templates/d') >> ${WRKDIR}/plugins/bundles.info; \
+ ${SED} -e 's/_\([0-9]\)/,\1/1' -e '/templates/d') >> ${WRKSRC}/plugins/bundles.info; \
done
@# ignore javashell.py file, because there is a syntax error
@# see http://goo.gl/E4epH